1. borischelski's Avatar
    Notwithstanding playing with all the various settings combinations I cannot get Maps to work properly & its driving me nuts !

    Having clicked on maps I then get a map of the world & a red cross in the top left corner.This screen stays same indefinately..

    I then left click on my location and it shows"searching for location"",a tiny black arrowbriefly flickers in the top lefyt & then..................nothing !

    Illogically & without any apparent explanation , a couple of times over the past 12 months maps has burst into life.I do quite a bit of travelling in my job and as an example it has worked intermittadly in the middle of NYC & similarly out in the sticks in the English countryside (ie where full signal but no tall buildings).In both one off scenarios one day it works & the next it doesnt.

    In terms of the obvious settings that im aware of :
    -Address recognition- ON
    -GPS Data source - Devise GPPS
    -Location services - ON
    -Location aiding - Enabled
    -Location data setting - Enabled
    - Web - Works perfectly
    - Auto Update Timezone - On & works perfectly when I land in another timezone

    Whilst I currently have a 9900 this is the THIRD different model I have had , all with the same problems on each model. I am assuming that the common link is that i have been transferring the same sim card.

    I should also explain if relevant (?) that this is a BB issued by my employer so BBN & Facebook have individual access denied.Similarly access to App store/world.

    I am sure its something obvious that i may be inadvertedly doing with my settings but for the life of me i cant work how i can get maps to work consistently.

    any help greatly appreciated so i can at last solve this long standing frustration.
    09-10-14 02:27 PM
  2. borischelski's Avatar
    Unfortunately I have yet to have a reply offering any assistance.

    Maybe this is because I am asking a dumb question ? If so ,dont pretend to be an expert so I'm happy to accept this if somebody wouldn't mind explaining to me ?

    Alternatively maybe I have an unsolvable problem ?

    Sorry to ask again but any help would be hugely appreciated !
    09-14-14 02:07 AM
  3. kbz1960's Avatar
    I don't know. Sounds odd that it works sometimes and then doesn't. Maybe a carrier issue? BES settings?
    09-22-14 12:05 PM
  4. The Range Rover's Avatar
    I have problems with BlackBerry maps on my Z30 as well. Random location when I open maps, example, I'm in Kelowna BC and it shows me in NY city! Really can't find its arse if it was sitting on it.
    I pick up my Z10 with Google maps and it id's my loc to within 10 m, what the heck!! Come on BlackBerry, if you want us to use native apps, make them work
    correctly.
    Thank you.

    Posted via CB10
    10-11-14 03:31 PM

Similar Threads

  1. Z30 Leather case madness!! HELP ME Please
    By presean in forum BlackBerry 10 Accessories
    Replies: 14
    Last Post: 10-05-14, 10:15 PM
  2. They can't hear me loud
    By maRvMan in forum BlackBerry Z10
    Replies: 3
    Last Post: 09-13-14, 02:43 PM
  3. help with my Q10 please
    By Red_Berry_21 in forum BlackBerry Q10
    Replies: 8
    Last Post: 09-11-14, 10:22 AM
  4. Need help to Upgrade from 1052 to 1154
    By sanghvidheeraj in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 09-11-14, 01:34 AM
  5. Help Please! Need to unlock my BB9790.
    By Brylle Maranan in forum Ask a Question
    Replies: 1
    Last Post: 09-10-14, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD