1. habayeb's Avatar
    hey guys,

    just upgraded to .862 from .680 and i'm having major issues with the new bbm

    while on .680, installed the updated bbm and that worked fine and dandy
    did a low level wipe using bbsk, then installed .862, restored my backup and everything was great.
    went to install the new bbm, phone restarts but the app is nowhere to be found (not on homescreen, not in any of the folders, not even if i hold down the bb key to see what apps are running in the background).
    if i go to see what applications are there, bbm will show up, but i can't seem to get to it to get it running.
    anyway, just did the 4th low level wipe in about 4 hours, and i'm sticking to the bbm that came with the os. any ideas on why i'm having this issue though?

    thanks.
    08-12-10 03:09 PM
  2. andyahs's Avatar
    Stop wiping and downloaded the new bbm again.
    08-12-10 03:18 PM
  3. habayeb's Avatar
    did that about 4 times before i decided to wipe.

    installed new bbm, nothing happened. uninstalled and reinstalled twice, still nothing. reinstalled over an existing installation, and still nothing.

    other suggestions?
    08-12-10 03:21 PM
  4. andyahs's Avatar
    Are you downloading thru app world? Also, make sure to set all Application Permissions to 'Allow.'
    08-12-10 03:31 PM
  5. habayeb's Avatar
    i'm downloading straight through the rim website

    blackberry.com/messenger
    or
    blackberry.com/bbm

    all permissions set to allow as per your suggestion as well

    i know, i'm stumped too!
    08-12-10 03:36 PM
  6. Rootbrian's Avatar
    BBM is working on .862. Permissions have never been touched because I don't mess with them.

    Don't know why it doesn't work for you guys/girls. I got it from app world, installed fine, works fine.

    And yes, set BBM permissions to ALLOW for all.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 04:02 PM
  7. cliro's Avatar
    Installed for me with no issues..

    Posted from my CrackBerry at wapforums.crackberry.com
    08-12-10 04:32 PM
  8. habayeb's Avatar
    well, installed it again and same issue, bbm disappeared

    trying out preprot's suggestion now, hopefully that'll work - .cod file deleted using bbsak following an uninstall, rebooting from a battery pull then will download and hope for the best

    will keep you guys posted... thanks for all the help so far!
    08-12-10 07:31 PM
  9. habayeb's Avatar
    right, that didn't work
    will try to revert back to the old bbm without having to do a wipe

    cheers guys, but please keep the suggestions coming if you have any!
    08-12-10 08:11 PM
  10. MiniM3's Avatar
    Weird, I've had .862 for a bit now and have been on the BBM beta test program, never had any problems installing and running it on .862. You're not by chance setup in an a secured BIS at work are you? That maybe causing problems for you.
    08-12-10 09:44 PM
  11. stanp8's Avatar
    If you search the forum a lot of people experiencing the same problem. Happened to my Storm too, and no one really can help with this issue. Last nite I decided to forget BBM 138 and go back to older version. Will not get all the new feature, but sure can start texting again , good enough for me
    08-12-10 10:26 PM
  12. habayeb's Avatar
    true enough stan, i'll sacrifice the pretty looks for the service

    minim3, nope, its a personal phone on a normal bis plan, never been on a bes service before either
    08-13-10 09:51 AM
  13. rrrebo's Avatar
    Upgraded to the new BBM on .862 without a single hitch. Sorry you are having so much trouble with it. Works fine for me.
    08-13-10 10:23 AM
  14. shansmi's Avatar
    BBM is hidden in your IM folder. If it shows up in the app list it is there most likely hidden by your active theme. Hold down the BB Menu key to ensure it is running and launch it from there. Then you can go find where it is hidden.

    Posted from my CrackBerry at wapforums.crackberry.com
    08-13-10 11:47 AM
  15. habayeb's Avatar
    BBM is hidden in your IM folder. If it shows up in the app list it is there most likely hidden by your active theme. Hold down the BB Menu key to ensure it is running and launch it from there. Then you can go find where it is hidden.

    Posted from my CrackBerry at wapforums.crackberry.com
    that's the thing, it's not there!
    08-13-10 01:31 PM
  16. ralfyguy's Avatar
    I updated to BBM .138 yesterday and it works jest fine.
    08-13-10 01:35 PM
  17. Elite1's Avatar
    BBM is hidden in your IM folder. If it shows up in the app list it is there most likely hidden by your active theme. Hold down the BB Menu key to ensure it is running and launch it from there. Then you can go find where it is hidden.
    that's the thing, it's not there!
    When you load an OS, BBM is included in the IM Folder.
    But downloading a new version may put it into Downloads Folder instead. Have you looked there?

    Have you looked in Options/Applications/Add-On to see if it's listed? (Make sure you change it to Add-On at the top.)

    Also, the reason it's not showing up in your App Switcher might just be because you have to accept the licensing agreement from RIM following a new version download. Once you find the app, just keep clicking the SPACE bar to page-down through the app.

    Let me/us know if you've found it. Good luck!
    08-13-10 03:57 PM
  18. habayeb's Avatar
    nope, not there, first thing i checked
    it's weird that it's not a 3rd party app, yet RIM still can't get it to work properly on their own OS
    let's hope 6.0 is better...
    08-14-10 11:42 AM
  19. Oilersboy's Avatar
    my BBM just work fine with .862
    08-14-10 08:06 PM
  20. Elite1's Avatar
    nope, not there, first thing i checked
    it's weird that it's not a 3rd party app, yet RIM still can't get it to work properly on their own OS
    let's hope 6.0 is better...
    So you mean it is NOT listed in Applications in 3rd Party, Add-on, or Core. If it's not anywhere, you had some type of failed download.

    If you use Wifi, try turning it OFF for the download. Sometimes I have failed DLs over Wifi with larger apps.

    I don't know if you were getting the english version or not, but here is its direct download link:
    http://content.rim.com.edgesuite.net...bbm_500_en.jad

    Posted from my CrackBerry at wapforums.crackberry.com
    08-15-10 10:14 PM
LINK TO POST COPIED TO CLIPBOARD