1. S3C's Avatar
    I've searched the forums for ways to fix my BB Messenger and nothing seems to work. It was working fine this morning before 1:30pm. I had a final at that time so I turned the device off. When I turned it back on my BB messenger would no longer send or receive messages. When I try to send only the checkmark appears with no "D" or "R". When other people attempt to send me messages they get the clock symbol.

    My internet, email, phone, and SMS all work fine. I tried downloading the newest version of BB Messenger and got my service books resent to me and still only a check mark appears when I attempt to send a message.

    Is there anything else I can try?
    12-16-09 08:39 PM
  2. Laura Knotek's Avatar
    Have you tried a battery pull?
    12-16-09 08:41 PM
  3. S3C's Avatar
    Yes I have. I knew I forgot something. I pulled the battery and tried simply turning it off and on again.
    12-16-09 08:42 PM
  4. triton54's Avatar
    delete the program and reinstall would be my next guess...if not then backup the device and do a security wipe....that would be my approach...aside from posting here which is a given!!
    12-16-09 08:43 PM
  5. Laura Knotek's Avatar
    Yes I have. I knew I forgot something. I pulled the battery and tried simply turning it off and on again.
    Don't turn it off and on. While it is on, take the battery out, and leave it out for 20 seconds. Then put the battery back in and see if BBM is ok.
    12-16-09 08:44 PM
  6. S3C's Avatar
    Yes I've tried a battery pull already, I left it for about 10 minutes.
    12-16-09 08:48 PM
  7. sonar_chris's Avatar
    Delete BBM and reload it. Besides a new version is out 5.0.55 so if you haven't upgraded in the last day or so then try that first.
    12-16-09 09:47 PM
LINK TO POST COPIED TO CLIPBOARD