1. pbarry00's Avatar
    Somehow, I lost my Blackberry Messenger on my Tour with Verizon. I had a failed install during an upgrade, battery pull, and poof, it was gone. So I finally got the new version to install, but lost all of my contacts. I didn't think that was a big deal, as I've registered a few emails and backed up my contacts. However, this is the message I get when trying to restore using email address:

    Please try again later. You are currently being registered with the Blackberry Messenger Service. This is an automatic process that will complete in a few minutes.

    I've been seeing this for about 8 hours now. I even added a contact, and sent a few messages, thinking maybe that would help it register? No such luck. Any suggestions? Anyone ever seen this issue before? I suppose I have a fairly recent full backup and could re-install, but I'm trying to avoid that. Thanks in advance.
    12-23-09 03:08 PM
  2. John Yester's Avatar
    Pull battery

    Then after reboot try and restore contacts.
    12-23-09 03:30 PM
  3. Branta's Avatar
    I suppose I have a fairly recent full backup and could re-install, but I'm trying to avoid that. Thanks in advance.
    You can do a selective restore in Desktop Manager, just select the BBM database from your last backup.
    12-23-09 03:40 PM
  4. pbarry00's Avatar
    Ah! Sometimes its the simplest things. I actually thought I pulled the battery a few times, but apparently not! That worked just fine. As soon as I opened BBM it already knew I was trying to restore contacts. Thanks for the help all!
    12-23-09 04:18 PM
  5. PrttyBrwnEyez13's Avatar
    Same thing happened to me, except that my contacts didn't delete.
    12-23-09 04:22 PM
LINK TO POST COPIED TO CLIPBOARD