1. 132_and_bush's Avatar
    So this morning I woke up and checked my BB. It showed I had a new voicemail and a new BBM message. It lied. Now I can't get the notifications to go away. It's driving me nuts. I already tried a battery pull (numerous times) and yelling profanities at it in both english AND spanish, to no avail. Any help would be appreciated.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-05-10 11:56 PM
  2. amazinglygraceless's Avatar
    Voicemail - have someone call you and let it go to voicemail. Then check you
    voicemails, delete the message that was left and that should do it.

    BBM - Open DM, click Backup/Restore > Advanced.
    In the panel on the right highlight the BBM database and select clear (this will kill
    any open conversations). Restart the phone.

    Those two both worked for me on the 8310 and the 8900.
    06-06-10 12:19 AM
  3. hammerhand's Avatar
    I had a phantom text notification and a method similar to the above advice worked for me on my 9700.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-10 01:11 AM
  4. gameson's Avatar
    Good pointer, hammerhand. I have same issue with new SMS icon when there is no new SMS icon. Can I clear new SMS icon using DM? IF so, what should I do? If I clear SMS, isn't it going to erase all my SMS? Maybe after clear, then restore the SMS portion only to get back all my SMS?
    06-06-10 01:39 AM
  5. hammerhand's Avatar
    Yeah, it does clear out all the SMS from the phone, but that wasn't a big deal to me. I don't know if you can restore for only the SMS messages, I think I tried that but didn't see the option. As for options without deleting all the messages you can: 1) select the current day (at the top of the message screen), click it, then pick "mark prior opened" or 2) battery pull. Neither worked for me, but they worked for the people who gave me the advice. As for the DM method, do what amazinglygraceless suggests for BBM, but instead of "BBM database" you highlight and delete "message database.". (I think. My comp is preoccupied with TF2, so I'll check and edit this later )

    Posted from my CrackBerry at wapforums.crackberry.com

    Edit: Yes, under "Databases", highlight "Messages" then click "Clear."
    Last edited by hammerhand; 06-06-10 at 02:38 AM.
    06-06-10 01:55 AM
  6. gameson's Avatar
    I just tried, and it doesn't work. I cleared SMS messages and messages in the device dataabase, and it still have the new sms icon even when there is no new sms
    06-06-10 03:52 AM
  7. hammerhand's Avatar
    Did you do a battery pull after deleting the database?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-10 04:09 AM
  8. gameson's Avatar
    Did you do a battery pull after deleting the database?

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes. Actually the new sms icon shows up EVERY TIME I do a battery pull. And the only way to clear it is to do a security wipe and restore. What a waste of time! So I m trying to find a faster way. My OS is 680. If I don't do a battery pull, no new sms icon.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-10 04:44 AM
  9. hammerhand's Avatar
    Ah, that sucks. I'm on .405, the latest AT&T OS, so maybe there is some bug in the .680. Is the .680 an official release for any carrier?

    Semi related: One other weird SMS notification thing that happened to me was seemingly caused by losing coverage when I was receiving a text. I got the notification, but no text. That one solved itself when I deleted the conversation.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-10 04:59 AM
  10. ekz13's Avatar
    had the same problem with the bbm notification icon not going away... found a couple threads searching, the one that worked for me was to:

    - remove all the ppl on your ignore list
    - reboot the phone
    - usually this will show a repeat invite or something from someone on your ignore list and allow you to re-ignore or decline it and that will clear the icon from the home screen

    might work for you, i know this method worked on the 8530 that was doing it.
    06-06-10 11:07 AM
  11. hammerhand's Avatar
    That reminds me of my SMS problem (forgot to mention this before)- it happened when I tried adding a friend without a BB to BBM at the same time they texted me. Had to delete the invite and conversation, then delete the message database.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-06-10 11:26 AM
  12. skip2nyce's Avatar
    had the same problem with the bbm notification icon not going away... found a couple threads searching, the one that worked for me was to:

    - remove all the ppl on your ignore list
    - reboot the phone
    - usually this will show a repeat invite or something from someone on your ignore list and allow you to re-ignore or decline it and that will clear the icon from the home screen

    might work for you, i know this method worked on the 8530 that was doing it.
    yeah, same thing I was going to say.
    06-06-10 07:40 PM
  13. RJSilva's Avatar
    had the same problem with the bbm notification icon not going away... found a couple threads searching, the one that worked for me was to:

    - remove all the ppl on your ignore list
    - reboot the phone
    - usually this will show a repeat invite or something from someone on your ignore list and allow you to re-ignore or decline it and that will clear the icon from the home screen

    might work for you, i know this method worked on the 8530 that was doing it.
    Yessss!!!! This thing was driving me crazy and your tip took care of the issue! Thank you so much!
    07-22-10 06:34 AM
  14. ekz13's Avatar
    Great! I know that stuck icon makes you want to have your phone grow wings and meet a wall across the room
    07-22-10 08:16 AM
  15. eye_of_god's Avatar
    --------------------------------------------------------------------------------

    1. Eliminate all ignored contacts in your BBM contact list with open BBM application, click BB menu, select OPTIONS search ignored Contacts, then click EDIT, tick all PIN contacts and click OK.
    (Note: For those who never ignore the contact, you will not see the option, skip this step).

    2. After that, press ALT LGLG, then CLEAR LOG, then answer YES.
    Then turn off and unplug your BlackBerry handheld battery, remove your sim card.After that reinstall your battery without the sim card.
    Let your BlackBerry Handheld restart without sim card.Then go to the BlackBerry Messenger application, youll see whats causing BBM messenger notification.

    3. Once again, restart your BlackBerry, turn off your BlackBerry handheld.
    Disconnect the battery again. Reinstall the sim card and reinstall the batteries.
    10-13-10 06:34 AM
LINK TO POST COPIED TO CLIPBOARD