1. kabeza's Avatar
    My question is not about how to get old mails from my hotmail.com account but the problem is that my device has been downloading today very old mails from 2008, 2009 without these being in inbox but other custom folders...

    Any ideas? Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    11-23-10 06:01 PM
  2. blue200316's Avatar
    I think some problem with mail server (not sure) i am getting old emails too but from yahoo...getting the welcome mail dated 4 years ago !!! (the mail which u get when u open a new account). i think its not a problem of device. correct me if i am wrong.
    11-24-10 04:56 AM
  3. kabeza's Avatar
    ...i think its not a problem of device. correct me if i am wrong.
    I don't think it is a problem with device, because all my other accounts configured in the device are working fine (including Yahoo)
    11-24-10 05:58 AM
  4. towerguysc's Avatar
    My question is not about how to get old mails from my hotmail.com account but the problem is that my device has been downloading today very old mails from 2008, 2009 without these being in inbox but other custom folders...

    Any ideas? Thanks!

    Posted from my CrackBerry at wapforums.crackberry.com
    Im having this exact problem with a blackberry 8530 on Sprint... with my hotmail email account. Does anyone have a solution? Please help.... I'm getting sometimes 20-30 emails a day that are stored online on my hotmail account from JAN 2007.
    03-23-11 09:29 PM
  5. pkcable's Avatar
    Moving to Native Apps
    03-23-11 11:10 PM
  6. wishfulthinking's Avatar
    Same has been happening to me. Everyday I get an email dated 5 years back. Sometimes that email repeats. Why is this happening? This is going on with my Yahoo account.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-25-11 09:01 PM
  7. zocster's Avatar
    Ditto with Yahoo, all gmail and google hosted mail accounts are fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-11 08:00 PM
  8. MobileMadness002's Avatar
    Sounds like a UID reset.
    03-26-11 08:25 PM
  9. 7scarabs's Avatar
    Every now and then I will get an old e-mail from my business account (not a BES account; it's hosted through AT&T/Yahoo) that comes through on my BB, but it doesn't show up in the inbox on the PC. If it was something going on with the server, I don't know why it would only show up on the BB, and not in either the regular inbox or the inbox as viewed via a separate e-mail client/mail reader (MS Exchange or Thunderbird). Usually it's just one or two, but there are occasions when a string of 20 or more will suddenly pop to the BB for no apparent reason, but since they never appear when the inbox is viewed via PC, this makes me think that it has to be some glitch with the BIS.
    03-26-11 11:50 PM
  10. mcintyre29's Avatar
    I'm having the same problem...have been for a while now. At first it was the same old email, coming through my BB as a new email every month or so. Then another old email started doing it, too. Today I've received yet another old email, twice. And the weird thing is, the email was from my sister in 2005 and she received a "Delivered" email on her email account saying this message was delivered. She got it both times the email was "resent" to me. What is going on?? This is from a Yahoo account...I went and deleted the old email to see if that helps. But, this is just so weird...
    03-31-11 09:57 AM
LINK TO POST COPIED TO CLIPBOARD