1. rockerboy402's Avatar
    Okay, so I've had a couple isolated issues out of my new 9650, but this one is by far the most frustrating. About a week ago Blackberry Messenger told me I had a new message. I check the BBM and nothing is there. I check in my message list and nothing is there. So I start going through the motions. I go to the top of my message list and Mark Prior Opened. Doesn't work. I restart the phone (battery pull key combo). The moment the phone powers up my BBM ringer goes off and it acts like I just got a new message, but nothing is there.

    Finally, I decide to see if I can outsmart the phone. I install 5.0.57 because I only had 5.0 installed. Restarted the phone and now it says I have 2 new messages!

    I can't stand the flashing LED light and the little icon at the top of my homescreen with the number 2 beside it. Can someone help with this?
    07-13-10 11:08 AM
  2. brainless's Avatar
    If you notice the 9650 just like the 9630 will send you a text for every voice mail you get. Well if the contact that leaves you the voice mail is in your BBM it will show up there also causing the icon to appear. Very annoying. Just a thought.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-13-10 11:52 AM
  3. donganz's Avatar
    Could it be a status update that you missed and didn't clear them?
    07-13-10 11:54 AM
  4. jaydee5799's Avatar
    Have you opened BBM, looked under options, and checked to see if you have any ignored contacts? If you do, eliminate them. The indicator should go away.

    If you don't, clearing the BBM database should work. plug your bb into your PC. Run DM. under backup restore go to advanced. select the bbm database and clear it.

    BEFORE you do this, make a backup of your contacts!!!!!

    Either of these two actions should help if the normal methods don't.

    Good luck!
    07-13-10 12:29 PM
  5. rockerboy402's Avatar
    Have you opened BBM, looked under options, and checked to see if you have any ignored contacts? If you do, eliminate them. The indicator should go away.

    If you don't, clearing the BBM database should work. plug your bb into your PC. Run DM. under backup restore go to advanced. select the bbm database and clear it.

    BEFORE you do this, make a backup of your contacts!!!!!

    Either of these two actions should help if the normal methods don't.

    Good luck!
    Thanks, jaydee! Clearing the BBM database fixed me up right and proper.

    Thanks to everyone who responded. Hope RIM enhances the user experience with upcoming releases of BBM and OS
    07-13-10 12:59 PM
LINK TO POST COPIED TO CLIPBOARD