1. benny215's Avatar
    I loved OS6 when I first installed it but it has started to lag pretty bad as time went on.

    I just went into the universal search options and disabled everything that it indexes and searches except contacts and home screen and now it's flying again. Just thought I would share.
    01-27-11 12:49 AM
  2. pr1nce's Avatar
    I loved OS6 when I first installed it but it has started to lag pretty bad as time went on.

    I just went into the universal search options and disabled everything that it indexes and searches except contacts and home screen and now it's flying again. Just thought I would share.
    Thanks for the tip.
    01-27-11 12:50 AM
  3. ragna120k's Avatar
    I loved OS6 when I first installed it but it has started to lag pretty bad as time went on.

    I just went into the universal search options and disabled everything that it indexes and searches except contacts and home screen and now it's flying again. Just thought I would share.
    could you tell a newbie how to disable that please? where do I go? i can't seem to find it..
    01-27-11 07:42 AM
  4. pcgizmo#IM's Avatar
    I loved OS6 when I first installed it but it has started to lag pretty bad as time went on.

    I just went into the universal search options and disabled everything that it indexes and searches except contacts and home screen and now it's flying again. Just thought I would share.
    Kind of defeats the purpose of universal search.

    Ragna, to disable, click the search button at the top right of the home screen, click the BB menu button, click Search Options, and uncheck everything to don't want to search. I have no lag with everything enabled. 431 is the best version of BB6 I run since they first leaked back in September.
    ragna120k and aimee.eileen like this.
    01-27-11 07:48 AM
  5. Ca3sar's Avatar
    I loved OS6 when I first installed it but it has started to lag pretty bad as time went on.

    I just went into the universal search options and disabled everything that it indexes and searches except contacts and home screen and now it's flying again. Just thought I would share.
    Wow that did the job, thanxs
    01-27-11 07:53 AM
  6. benny215's Avatar
    could you tell a newbie how to disable that please? where do I go? i can't seem to find it..
    Go to the Magnifying glass icon on your home screen and click it. That will bring up the universal search box. Hit your blackberry button and choose 'search options'. When that opens you will see a long list of check box options.

    These are all of the areas that universal search constantly indexes. I unchecked everything except Contacts and Home Screen and that worked for me. Uncheck as many of them as you are willing to.
    01-27-11 10:46 AM
  7. pick's Avatar
    Thanks for the tip.
    WOW!!!!!

    I just followed your tip.....I am amazed at how quickly things pop up!!!!!
    01-27-11 10:59 AM
  8. pr1nce's Avatar
    Kind of defeats the purpose of universal search.

    Ragna, to disable, click the search button at the top right of the home screen, click the BB menu button, click Search Options, and uncheck everything to don't want to search. I have no lag with everything enabled. 431 is the best version of BB6 I run since they first leaked back in September.
    I have everything checked except for Bing which I can't stand. I have no lag either.
    01-27-11 11:08 AM
  9. pcgizmo#IM's Avatar
    I have everything checked except for Bing which I can't stand. I have no lag either.
    If you change the browser's default search, to something other than Bing, wikipedia or dictionary.com, that's what will show up in the Universal Search.

    I have mine set to wiki and wiki is listed in the search options. Why anyone would disable this is beyond me.
    pr1nce likes this.
    01-27-11 11:12 AM
  10. Snowbawll's Avatar
    +10 haha, I don't use the universal search so it helped out a lot, gratzi

    Posted from my CrackBerry at wapforums.crackberry.com
    01-27-11 04:57 PM
  11. andrewshah's Avatar
    I hardly use universal search so I tried it, this does help a bit!

    Posted from my CrackBerry at wapforums.crackberry.com
    01-27-11 05:41 PM
  12. 1buda's Avatar
    Thanks for the tip!!
    01-27-11 07:06 PM
  13. middbrew's Avatar
    If you change the browser's default search, to something other than Bing, wikipedia or dictionary.com, that's what will show up in the Universal Search.

    I have mine set to wiki and wiki is listed in the search options. Why anyone would disable this is beyond me.
    I agree. I use the universal search a lot and can see disabling it.
    01-27-11 07:24 PM
LINK TO POST COPIED TO CLIPBOARD