1. dhhoffm's Avatar
    Running latest 6.0 leak for 9650 on Verizon. Been running Facebook v1.9 for the past week with it integrating with Social Feeds. Today I stopped getting FB messages on my device, and now all of a sudden no FB in social feeds and when I attempt to open the FB app I get the error "You are currently on a service plan that does not support this application, please contact your service provider." Further, I've lost all of my RSS feeds and lost the option to manage my RSS feeds in the "options" menu in Social Feeds.

    I've tried a battery pull which did not solve the issue, am about to delete and re-install, but, has any else experienced this? I can also do a restore from a recent backup, but I'm just wondering what caused this.
    Last edited by dhhoffm; 11-18-10 at 10:32 PM.
    11-18-10 10:16 PM
  2. fermanagh's Avatar
    I have the exact same error as you! Funny thing is I just switched devices from a 9700 to a 9800 and it stopped working.

    I reinstalled the o/s and upgraded etc, didn't make a difference.

    Did you ever get it resolved?
    12-10-10 08:23 PM
LINK TO POST COPIED TO CLIPBOARD