1. Glenn J's Avatar
    My wife and I both have 9700's runninng on the latest OS 5 on ATT. We're both running 1.9.0.28 of Facebook.

    My Facebook app works fine; no issues. My wifes works OK...but she's having an issue with the "Messages" section. When you go into messages on her phone, that load icon thingy just keeps scrolling and scrolling. She can send and receive messages, but it's hard to tell if sent messages go through. While the message thing is scrolling at the bottom, only the most recent message will show up...all others never appear.

    Any ideas? Did a battery pull and that didn't help.
    05-06-11 07:10 AM
  2. kaniboy86's Avatar
    Got same problem let me know if you have sorted it please

    thanks
    05-12-11 05:40 PM
  3. kaniboy86's Avatar
    Just found about half a dozen more with the same problem all in the past week or so must be a problem worth fixing by them
    05-12-11 05:49 PM
  4. Glenn J's Avatar
    Still doing that on my wife's phone. And no idea what's causing. At least there are some others with the same issue. Hopefully, someone will have a fix.
    05-13-11 06:37 AM
  5. Deathcommand's Avatar
    This is why I don't like Push Notifications.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-13-11 06:41 AM
  6. Swine_Flu_City's Avatar
    Did anybody ever get a resolve to this - My Blackberry 8520 has just started doing this and it is ever so annoying?
    07-22-11 08:38 AM
  7. SammyB05's Avatar
    I believe I've been having the same issue. I could not find any solutions online. However, I decided to try completely uninstalling the Facebook app and reinstalling. This seemed to have fixed my issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-11 02:42 PM
  8. Glenn J's Avatar
    I hope I'm not jinxing myself....this seems to be working again. I had two messages come right through yesterday. Fingers crossed.

    Posted from my CrackBerry at wapforums.crackberry.com
    09-14-11 06:02 PM
LINK TO POST COPIED TO CLIPBOARD