1. jordanmah's Avatar
    hi everyone,

    my problem is that i receive fb notifications in both the bb app AND my bb messages inbox. each time i receive a notification, it shows up in two different areas on my phone, which is annoying.

    previously, there used to be a "remove email messages from server" option in the fb app options, but for the later v1.9 and beta 2.0 this option no longer exists.

    does anyone have any advice?

    i've thought about downgrading and turning the option off and then upgrading, but i don't know which fb version still has that option, and where the OTA link would be?

    thanks in advance.
    03-18-11 06:33 PM
  2. Technerd.McLeod's Avatar
    In the FB App options there is an option to have them show in the messages application. Uncheck that option and they should only show up in your FB App. Unless your talking about text notifications, in that case you have to go to the FB site on a computer and change options to not get any notification sent to your device.
    03-18-11 06:46 PM
  3. jordanmah's Avatar
    In the FB App options there is an option to have them show in the messages application. Uncheck that option and they should only show up in your FB App. Unless your talking about text notifications, in that case you have to go to the FB site on a computer and change options to not get any notification sent to your device.
    Thx. I tried that, yet they still show up in both. (Not talking about text notifications).

    My goal is to just have them show in the FB app, only once.

    BB messages application is unchecked in fb, and notifications is checked.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-11 06:51 PM
  4. Technerd.McLeod's Avatar
    Just had to make sure what you were talking about. The only other solution I can think of is to battery pull (You've probably already tried that), or uninstalling the FB app then reinstalling. Hope you fix the issue.
    03-18-11 06:53 PM
  5. jordanmah's Avatar
    Just had to make sure what you were talking about. The only other solution I can think of is to battery pull (You've probably already tried that), or uninstalling the FB app then reinstalling. Hope you fix the issue.
    Haha, yeah, I've tried both those many times. Can't quite figure it out though.

    Thanks tho, appreciate it.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-11 07:03 PM
LINK TO POST COPIED TO CLIPBOARD