1. supernick25's Avatar
    Hi guys and girls

    I am just getting used to the new Torch and Ive notice that bbm messages and facebook notices are showing up on the home screen top bar but when i press the button only calender and phone log is there.

    Emails and text messages are showing up when i get these though.

    How can I get them to show up so I dont have to press the facebook ikon and bbm ikon.

    Thanks
    12-10-10 02:41 PM
  2. shansmi's Avatar
    In ordewer to see them there you must have them "report to messages" via the individual application options. For BBM there is a global setting for single person chats and a Group setting if you have groups. This is the "Today" area in OS6. Any app that alarms that can report to Messages will only show up there if it is actually configured to report to Messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-10 02:59 PM
  3. NoahFecks's Avatar
    I just answered this exact same question a couple days ago:

    http://forums.crackberry.com/f209/no...2/#post5845639
    12-10-10 03:05 PM
  4. supernick25's Avatar
    Thanks guys, I tried looking for similar posts but couldnt find any. Thanks again
    12-10-10 05:12 PM
  5. Kordero St. Cyr's Avatar
    Where exactly is the "report to messages" option?
    02-04-11 11:12 AM
LINK TO POST COPIED TO CLIPBOARD