1. Batters9700's Avatar
    Morning all;

    I tried searching for this for a while and couldn't find anything, so I must be alone here

    The Facebook application now doesn't work properly on my Bold, ever since I upgraded to OS6 on Wednesday night. I can use it to search through my news feed to a certain extent, but every now and again it scrolls down rapidly (as though I'd spun the trackball, if the bold had one!). I also have no cursor, but unlike the bbm app (where the cusor is also missing) I can't guess and click a link, or type anything on the page. The Facebook app is the only one where I have this problem so it must be software issue as opposed to hardware.

    Does anyone have any ideas what could be causing it and how I fix it?

    Cheers
    Alex

    Posted from my CrackBerry at wapforums.crackberry.com
    03-26-11 03:12 AM
  2. softballchicky94's Avatar
    Does anyone have any ideas what could be causing it and how I fix it?
    I just updated my software (curve 8310) and my facebook app wasn't working at all so I deleted it to try and redowloaded it. But now the browser just takes me to a blank white page when I click download facebook for your curve... So please someone let us know why!
    03-26-11 11:33 PM
  3. sdk1's Avatar
    I had the Facebook running fine on OS5 with BIS on my 9700, now with the upgrade to 6.0.0.448 it says "You are currently on a service plan that does not support this application. If you want to use this application, please contact your service provider to upgrade your data plan."

    Now, as a precaution after having done the automated upgrade I have deactivated & reactivated my BIS service, but no change in the behaviour of Facebook. Getting same message with twitter & myspace apps, which I haven't used before (they were installed as part of the upgrade). WorldMate4.0 starts up and then crashes with "uncaught exception: Field is not a child of this manager".

    If I check the Facebook service book, it isn't pointing to the BIS service, so I assume that is not the right configuration. Still have to try uninstalling the apps and re-installing newer versions.
    03-27-11 12:49 AM
  4. ste1164's Avatar
    There is a stickied thread in the leaked os forum that explains about saving your os5 service books for os6. Downgrade to os5 follow that guide then upgrade to os6.
    03-27-11 02:23 PM
  5. duckduke's Avatar
    Before you make the effort to downgrade....upgrade......etc. you may want to just try this.

    In OS6....
    -scroll down and select/click the 'Setup' icon
    -go into 'Email Setup'
    -while in email setup, hit the BB or 'Menu' button
    -on the Menu the pops up.....select 'Service Books'

    Have 'Service Books' sent to your phone and then reboot. This may correct your problem.
    sdk1 likes this.
    03-27-11 11:14 PM
  6. sdk1's Avatar
    Before you make the effort to downgrade....upgrade......etc. you may want to just try this.

    In OS6....
    -scroll down and select/click the 'Setup' icon
    -go into 'Email Setup'
    -while in email setup, hit the BB or 'Menu' button
    -on the Menu the pops up.....select 'Service Books'

    Have 'Service Books' sent to your phone and then reboot. This may correct your problem.
    Thanks for the suggestion, but no change here. I am assuming it could be something both the major Service Providers (Saudi Telecom & Mobily) have to enable in order to support FB 1.7 onwards.

    On the download page at AppWorld, it says something about people who don't have the browsing service should use the FB1.6 version, so what exactly is the browsing service?
    03-29-11 04:36 PM
  7. leondrie's Avatar
    Thanks for the suggestion, but no change here. I am assuming it could be something both the major Service Providers (Saudi Telecom & Mobily) have to enable in order to support FB 1.7 onwards.

    On the download page at AppWorld, it says something about people who don't have the browsing service should use the FB1.6 version, so what exactly is the browsing service?
    I have the same problem also with my new blackberry Curve 9300 v5.00.977 Platform 6.3.063 My carrier is STC and the same message appears. Tried to call STC with regards to the problem they only say that maybe it is the blackberry's problem. Until now still looking for a solution
    04-17-11 03:59 AM
  8. leondrie's Avatar
    I have the same problem also with my new blackberry Curve 9300 v5.00.977 Platform 6.3.063 My carrier is STC and the same message appears. Tried to call STC with regards to the problem they only say that maybe it is the blackberry's problem. Until now still looking for a solution
    I found out the solution already @SDK1. You need to download the facebook application version 1.6 and not the new facebook 1.9.

    when you download from you mobile, it will download the newest version but when you scroll down there is link to download the version 1.6. check it and it works fine with me.
    04-17-11 05:52 AM
LINK TO POST COPIED TO CLIPBOARD