1. nu_D's Avatar
    First, I'd like to start of by saying hi! I'm new here and hope to learn more and more about Blackberry!

    The following issue is killing me, I've been going at it for hours. The pictures involved are ones of me and my fiance and she's literally crying because she thinks they are gone but I've assured her I will be able to get them back. So if you guys could help, I'd be forever thankful to you.

    Alright then.

    I don't know how or why, but apparently my pictures were being encoded and had been saving as .jpg.rem. I swear I didn't turn it on....anyway.

    So I've been tinkering with it, tried renaming it as .jpg..no go. Turned off encryption and took out the battery and put it back in...no go. I've read through about 100 different threads and their suggestions, nothing worked. Tried emaling it...but problem is I can't even select the pictures in order to try to email them or bt them.

    I then turned encryption back on and using the media manager, i tried to open the files....it was looking good as the ".rem" was gone but when I open it it has a circle with a red line through it and it tells me mbl_temp0000.jpg cannot be opened, file may be corrupt, unsupported, or currently inaccessible. Odd thing is all the pictures get the same error, that being the mbl_temp0000 cannot be opened.

    So I don't know what the heck is going on. If anyone has any idea it would be of great help. I'm hoping that they haven't been corrupted or anything because well, nothing has been done to them...the vast majority of them are still sitting there (haven't tried to open them or anything) and other pictures that weren't encoded are still accessible and doing just fine.

    It's imperative I recover these pictures or man.......I'm in it for a loooong time. Please, please, help me out.

    Thank you.
    Last edited by Timothy928; 03-08-10 at 02:43 PM.
    03-08-10 02:41 PM
  2. nu_D's Avatar
    Anyone? Please.
    03-08-10 05:46 PM
  3. dancing-bass's Avatar
    on your blackberry, make sure you have "mass media" enabled (its under options -> media card) then plug your device into your computer. create a new folder on you desktop and drag the files from your BB to the folder. Edit the names of each file, making sure you also edit the extension to .jpg. Preview all the pictures to make sure you can view them on the computer. Then drag them back into the correct folder on your BB. You SHOULD be good to go. I hope this helps!
    03-08-10 07:24 PM
  4. nu_D's Avatar
    Thanks for the help!

    Actually, I already tried renaming them...no go. Say's no preview available...images cannot be opened.

    Please any other suggestions guys...
    03-09-10 07:10 AM
  5. nu_D's Avatar
    Someone? Anyone? Something? Anything?

    Please guys....I'm on my knees here.
    03-09-10 03:24 PM
  6. dancing-bass's Avatar
    I'm guessing you tried re-naming them on your blackberry?

    Like I said, I'm pretty sure that if you move the pics to your PC, rename them there (for example sample_picture_1.jpg). You SHOULD (not for sure) be able to view them then. If they work, you're good to go and drag them back to the berry. I'm not sure what other solution there is. Tried searching the forums? or google?
    03-09-10 06:17 PM
  7. nu_D's Avatar
    That isn't working because they were encrypted...so renaming it is not removing the encryption, just changing the extension.

    Yes, like I said, I've literally googled for hours and read through countless number of threads.

    There's gotta be a solution.........someone, please.
    03-10-10 12:42 AM
  8. nu_D's Avatar
    Is anyone out there?
    03-10-10 02:39 PM
  9. nu_D's Avatar
    If someone could help me out...I would pay them.
    03-11-10 05:43 AM
  10. Username5300's Avatar
    HAve to tried bring them over to your PC using Desktop Manager?
    03-11-10 05:57 AM
  11. Username5300's Avatar
    If your blackberry is encrypted (under options then security) then you will end up with files with .rem
    03-11-10 06:00 AM
  12. Username5300's Avatar
    Is your blackberry a work device? Or have you switched your media card to a different device?
    03-11-10 06:03 AM
  13. nu_D's Avatar
    Yes I have...if I have encryption enabled on my BB, then in the multimedia manager the .rem disappears but when I try to open them, it says no preview can be found.

    If I have encryption disabled on my BB, then the .rem stays in multimedia manager and I cannot open it.

    If I use mass media mode and just drag it to my desktop, the .rem obviously is still there and I cannot open it, and if I just change the extension it says file cannot be opened.

    No, it is not a work device.

    I did send my girl the photos and she tried.. same thing.

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    Here is a link to the file...if someone could try to give it a shot...and if you're able to get the pic to show if you could tell me the steps to do it, I would be more than happy to provide financial compensation.
    Last edited by Timothy928; 03-11-10 at 11:22 AM.
    03-11-10 11:18 AM
  14. F0nage's Avatar
    That sounds strange, why are you getting a message about preview when you try to open it? Have you tried options > memory card support turning it off and then back on, maybe it will refresh its view of the card somehow?

    I saw the file, it's definitely not a JPG, so I suspect it's encrypted. You need to figure out what key you used, hopefully it's the device-only key.
    03-11-10 11:54 AM
  15. nu_D's Avatar
    The message about the preview is when I use multimedia manager...when I double click to open it.

    It most definitely is encrypted...I really didn't use any key. I mean, I didn't even turn on the encryption. So whatever it is, it's the default bb encryption.

    Thanks for the continued help guys...again, a solution will be rewarded with cold hard paypal..lol
    03-11-10 12:34 PM
  16. Username5300's Avatar
    does your device have an IT policy?
    03-11-10 12:48 PM
  17. Username5300's Avatar
    Have you tried transfering them from your deivce to your pc using desktop manager?
    03-11-10 12:49 PM
  18. nu_D's Avatar
    An IT policy? I don't even know what that is...I don't believe so, it's not a work phone or anything.

    Yes, I have...but it did nothing. I actually thought I explained...
    Using media manger in desktop manager, I transferred the files. If encryption was enabled on the blackberry before I did the transfer, the .rem is gone but when when I open it it says no preview available. If encryption is disabled at the time, the .rem is still there, and obviously I cannot open it.

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    Here is one of the pics... if one of you guys could transfer it to your BB and try to get it to show, and then give me the steps....I would be more than happy to pay you guys anything you think you deserve. I really really need these pics.
    03-11-10 04:22 PM
  19. F0nage's Avatar
    It most definitely is encrypted...I really didn't use any key. I mean, I didn't even turn on the encryption. So whatever it is, it's the default bb encryption.
    If it's encrypted and the card was only in your phone, you encrypted it since the default is not to encrypt.

    If you didn't use any key it used what they call a device key. Turn on encryption for your media card and it should be back to normal.
    03-13-10 03:16 PM
LINK TO POST COPIED TO CLIPBOARD