1. krisleigh13's Avatar
    Is there any way that I can make the emoticons in SMS texting and Blackberry Messaging larger? Right now, they're so small I can barely tell which icon is which! Help would be GREATLY appreciated!!
    12-24-10 12:09 PM
  2. arcadence's Avatar
    Try increasing your font size? This might help when they're displayed. As far as the screen to select emoticons, I think it's standard size.
    12-24-10 12:19 PM
  3. ThePinkChameleon's Avatar
    hi Kris, are you on OS5 .975? (I'm on wap & can't see your details) This is the OS I'm on and have the same issue. I believe its a bug or glitch, whatever you want to call it, even though I have my screen/key boards setting to 10 as well. . I also have the same prob with the native browser, I have "column" view set with the font to be min/max of 12 and my font is tiny! Little hard on the eyes but getting used to it.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-24-10 12:20 PM
  4. krisleigh13's Avatar
    not exactly sure what operating system i'm on...and i increased the font size but it didn't really change anything. oh well lol. seems i'm just going to have to get used to it.
    12-26-10 01:46 PM
LINK TO POST COPIED TO CLIPBOARD