1. mdust's Avatar
    When I read email messages on my phone, they are marked in Outlook as read, but when I look at message in Outlook, they are not being marked as read on my phone. Is there any way to make so when I read message in Outlook, they become marked as read on my Blackberry?
    11-20-08 11:18 AM
  2. joe003's Avatar
    Welcome to CB!

    I am presuming you're using BIS with a personal email account. I've seen this occur with my own email. Once an email is sent to your phone, it is an unread message. If you read it on your PC, it does not send out an already read signal to the phone, so the phone doesn't know it's been read. However, if you read an email on your phone, it will update the email as being read on the PC. I've seen this with two different email systems. My guess is that the phone sends out an already read message back to the email server, which updates the email on your PC. The email program on your PC doesn't send out this update to your phone. The phone is doing it's job, it's the program on the PC that's not updating the mail server, which in turn would update the phone.

    I hope this helped you understand the process a little better. It's easy for me to explain in person. But typing it out is a different beast.

    Enjoy the addiction
    11-20-08 11:52 AM
  3. thepaintedpony's Avatar
    Hey MDust, welcome to CB!
    11-21-08 12:20 AM
  4. buxleyp's Avatar
    The other possibilities are that the email server is not sending out a read/unread flag change to the BlackBerry, or the BlackBerry is ignoring the read/unread flag change.

    I'm having this issue with Gmail syncing, and from everything I've read on Gmail's forums, this is a problem with IMAP syncing between Gmail and BIS. I can read a message on my BB, and the message on Gmail's web interface becomes read. However, if I read a new message on Gmail's web interface, the message still shows as unread on my BB. The read/unread is only one way.
    11-23-08 05:00 PM
  5. bx2md's Avatar
    welcome to cb ....
    i would try and re-sync your device
    11-23-08 05:04 PM
  6. bdos's Avatar
    hi all.

    sorry for bumping an old thread.

    im a brand new blackberry user (Bold 9000) and im happyto say im a 100% convert!! love it!

    but im having the same issue as above. I use an exchange server at work and use BIS to get my emails. im sitting at work right now and obviously read my emails on my PC as they arrive but i see ive got 25 unread emails sitting on my blackberry. i really want my PC to tell my blackberry that they have been read.

    is there anything i can do to fix this?

    thanks in advance!
    04-13-09 07:06 PM
  7. stugster's Avatar
    The email program on your PC doesn't send out this update to your phone.
    This is a bit misleading.

    The email client (Outlook, Thunderbird, etc.) never communicates directly with the Blackberry. All communications will be sent via the IMAP Server.

    The IMAP server is doing its job, as is the Email Client. The problem exists either with the BIS, or the Blackberry itself.

    I have an IMAP Server running with four different machines all connected to the same IMAP account. Full duplex synchronisation occurs. The only device that doesn't work the way in which IMAP is intended is the Blackberry.

    The synchronisation problems most users are currently experiencing are because of the way RIM chooses to implement (or not implement) the IMAP service.
    04-27-09 02:41 AM
  8. stugster's Avatar
    or the BlackBerry is ignoring the read/unread flag change.
    This is the most likely scenario from my research.
    04-27-09 02:46 AM
  9. tstevens@prebledd.org's Avatar
    I have the same problem. It didnt start with us until we installed a new server. It worked fine on the old server . . . if that helps . . . driving me nuts! I miss so many emails it isnt funny!
    11-24-10 12:46 PM
  10. pkcable's Avatar
    Moved to Native Apps!
    11-29-10 01:21 PM
  11. plucks's Avatar
    has any solution been found so that Outlook messages and emails on the BB can synch up?
    Is there a setting in outlook with the IMAP or POP which allows this?
    03-23-11 02:30 PM
  12. jrclauer's Avatar
    I know this is a way old thread, but is this issue solved in OS 7? I realize it's a Microsoft issue, but the fact that it works on android and iPhone means that there must be something with blackberry blocking imapi........

    Does OS 7 fully sync with exchange? Including calendar, tasks, etc?
    09-10-12 08:28 PM
LINK TO POST COPIED TO CLIPBOARD