1. anon(153966)'s Avatar
    Curious...

    I receive emails on my BlackBerry, but, sometimes, just sometimes I read them online, via the Gmail website.

    Should my BlackBerry in time, sync them, i.e. mark them as 'read', etc.?

    Thanks in advance; it has been a while since I monitored how BIS worked...
    01-04-12 10:46 AM
  2. BigBadWulf's Avatar
    It definitely should Navi. Also should have emails show that you sent via the PC, on the BlackBerry, unless you have them hidden.
    01-04-12 11:02 AM
  3. ima5exypaki's Avatar
    Hello fellow Crackberrier!

    I havn't posted much, more of a search,read&review-er type; HOWEVER, in this post I think I can help. The native email on the new Berrys is damn near fully integrated with Gmail, and you can do pretty much everything via your phone.

    From my own experiences (and the quick trial I ran before posting this by sending an email from my work email to my personal email) with my BB9930, the Berry does not mark the emails you've read from the Gmail website as read. It does do everything else though. For example, if you move an email from your inbox to a different folder, it will do the same on your Berry. Just click the menu button, select "View Folder," and select the folder you moved it into.

    However, when I view my emails from the Gmail website, I tend to move them into the little folders and subfolders that I've created to help keep my life organized. When I do this, my Berry marks the email as read, removes the new email notification and the actual email out of my inbox, and stores the email in the folder or subfolder I moved the email to.
    01-04-12 11:19 AM
  4. BigBadWulf's Avatar
    I can't comment on the gmail app, as I don't use it. In the regular message folder, it will show messages as read. I just tested it, and it was instant.
    01-04-12 11:24 AM
  5. tr1ad's Avatar
    on my 9900 emails that have been read, deleted or forwarded are synced with the actual gmail account
    01-04-12 11:24 AM
  6. Shekeese's Avatar
    I'm actually having some problems with the sync from my emails. When I delete emails from my phone, they arent deleting from my email boxes. This is the first time this has ever happened and it's been going on for about a month.

    I just recently switched from my 9700 to a 9900...but, I'm having the same problem. I dont even see the option to "Delete from Mailbox & Handheld" anymore.

    Did I change something without knowing it?

    Thanks!
    01-04-12 11:38 AM
  7. BigBadWulf's Avatar
    I'm actually having some problems with the sync from my emails. When I delete emails from my phone, they arent deleting from my email boxes. This is the first time this has ever happened and it's been going on for about a month.

    I just recently switched from my 9700 to a 9900...but, I'm having the same problem. I dont even see the option to "Delete from Mailbox & Handheld" anymore.

    Did I change something without knowing it?

    Thanks!
    Quite possible it changed, or just decided to be hinky with the device switch. Solution in the past was always to change the inbox management setting to what you don't want, save it, do a battery pull, then switch it back to what you want it to do, save it, and do one more battery pull. Make sure you do it with each email account you have.
    01-04-12 11:50 AM
  8. DMitch's Avatar
    I too am having the same issue w/my gmail not updating (refreshing) inbox, deleting, showing read when accessed thru my new 9930 fr verizon.

    I just came from Bold 9700 tmobile and I had no issue w/gmail & bb integration but w/new os7 & verizon had issues.

    Questions
    ...is this issue happening w/just a few of us?
    ...is it operator issue meaning something we can do to fix it or do we have to wait for update? (if there's a link to post if this issue has been disscussed or solve pls provide-thx!)
    ...anyone know how to get the gmail red & white envelope icon for gmail?
    i had w/old bold 9700 but now my gmail icon looks same as my other email accounts (silly i know but i'm a visual kind of guy)

    Thanks Naviwilliams for posting this question!!!

    Help us out BB community
    01-04-12 01:37 PM
  9. anon(153966)'s Avatar
    Thanks for all the responses.

    During testing today, I read an email online, i.e. via the Gmail website, and it seems after a few hours or so, it is then marked as read on my BlackBerry, it even deletes (based on what I did online). But, I guess I wish it would take less than a few hours...

    I suppose we can't have it all
    01-04-12 01:39 PM
  10. anon(153966)'s Avatar
    ...my answers are below...

    I too am having the same issue w/my gmail not updating (refreshing) inbox, deleting, showing read when accessed thru my new 9930 fr verizon.

    I just came from Bold 9700 tmobile and I had no issue w/gmail & bb integration but w/new os7 & verizon had issues.

    Questions
    ...is this issue happening w/just a few of us? - I'm wondering if it is merely a few people\device
    ...is it operator issue meaning something we can do to fix it or do we have to wait for update? (if there's a link to post if this issue has been disscussed or solve pls provide-thx!) - I doubt it is carrier specific, seems thus far people on Verizon and AT&T have had this issue
    ...anyone know how to get the gmail red & white envelope icon for gmail?
    i had w/old bold 9700 but now my gmail icon looks same as my other email accounts (silly i know but i'm a visual kind of guy) - you'd need to probably install the Gmail, mail app on your BlackBerry to get that, versus using the BIS setup.

    Thanks Naviwilliams for posting this question!!!

    Help us out BB community
    DMitch likes this.
    01-04-12 01:43 PM
  11. DMitch's Avatar
    hey Navywilliams,

    I deleted my gmail account from bb email acct setup but i still have a gmail icon (even after reboot)...any clues? Any ideas on how to delete gmail account to start over?
    Thanks in advance

    FYI...I'm showing I have 2 mail accounts but only have one account set up...am i missing something?
    Last edited by DMitch; 01-04-12 at 03:28 PM. Reason: update
    01-04-12 03:25 PM
  12. anon(153966)'s Avatar
    Very odd! If you click on the icon, does it open it, or give an error of sorts?
    I believe the service book for THAT particular account would need to be deleted to remove it...

    Better still, do a 30 second battery pull FIRST, and see if the icon disappears...


    hey Navywilliams,

    I deleted my gmail account from bb email acct setup but i still have a gmail icon (even after reboot)...any clues? Any ideas on how to delete gmail account to start over?
    Thanks in advance

    FYI...I'm showing I have 2 mail accounts but only have one account set up...am i missing something?
    01-04-12 03:32 PM
  13. DMitch's Avatar
    battery pull didn't solve it.
    Just gonna restore original backup start all over again ...but no worries.

    Love the 9930 but a little "buggy" especially bridging w/PB.

    Thanks for trying to help!
    01-04-12 04:41 PM
  14. iwashmycar's Avatar
    I think this is a good thread to add to:

    I am at work all day with my email open...doesnt matter if it is Outlook or Gmail...

    I will get messages in Outlook and read them almost immediately ON MY COMPUTER.
    When my BB 9930 syncs every 5 mins or so, those emails I have already read on the computer, or even have deleted SHOW UP AS NEW UNREAD on the BB! Annoying, because I have to delete them again! Is there any way to just push UNREAD ONLY messages to the BB for both Outlook and Gmail? I am mainly concerned with getting emails when I am not already sitting at the computer. Pardon me if somehow the answer is already above!

    Thx
    01-25-12 01:45 PM
LINK TO POST COPIED TO CLIPBOARD