1. cigs's Avatar
    I recently got my BB and before I was able to configure my email I lent it to my sister because she wanted to use it, she used it for a while and when I got the phone back she had setup her email on my phone, so I checked online how to delete that account and add a new one, I did everything I found on here, deleted the service books (which got rid of the email icon), pulled the battery and even wiped the phone but I'm still getting her emails plus I can't set up a new email account because everytime I try to I get this "the application has encountered an error and cannot continue" is there anything I can do or is this something phone related or do I have to call my service provider to fix this?

    Also how do I get rid of my sister's email?? I've done everything I've found but nothing works

    Thank you
    01-15-10 10:11 PM
  2. JRF_1986's Avatar
    I'm not an expert or anything, I've had mine for about 3 months, but this is what I would do. Log into your BIS account on the web, you can contact your provider for a link, and see if her account is still on there. If it is, delete it. If not, then I don't know
    And that's really all I can think of. That, and taking it in to your Customer Service center.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-16-10 10:28 AM
  3. cbeaver's Avatar
    The manual states you must be connected via WiFi in order to confirm/create a new email account.


    .................. I can't set up a new email account because everytime I try to I get this "the application has encountered an error and cannot continue" is there anything I can do or is this something phone related or do I have to call my service provider to fix this?

    Also how do I get rid of my sister's email?? I've done everything I've found but nothing works

    Thank you
    01-16-10 09:14 PM
  4. cigs's Avatar
    The manual states you must be connected via WiFi in order to confirm/create a new email account.
    I was connected via WiFi yet I still got the error but it doesn't matter anymore I got it fixed already
    01-24-10 09:04 PM
  5. drkepyon's Avatar
    I was connected via WiFi yet I still got the error but it doesn't matter anymore I got it fixed already
    How did you fix it? I'm having the same problem now. Please Help.
    02-21-10 12:38 PM
LINK TO POST COPIED TO CLIPBOARD