1. mchaywood83's Avatar
    I am desperately in need of help with my 9650. I installed a barcode reader app and it bricked up by BB. I deleted the vendor file and used BBsak to recover from the endless loop that my bb was in. I downloaded the latest os from Verizon but never installed it because when I plugged in the bb, desktop manager saw an existing copy of the os so I installed it and restored my backup. I have all my emails listed and data access to all other apps and web browsers, but email setup won't open and the one time it did open, it wouldn't connect. I read somewhere to resend the service books so I deleted the email files in my options and resent them. I gott the reg email from Blackberry, but still can't setup email. I cannot send recieve email. Anyone have any suggestions?
    03-30-12 09:11 AM
  2. SoccerRef12's Avatar
    Hook up your BB to your PC and use DM to restore from a backup. That should fix your email. You will probably need to reboot and then wait about 10 minutes for services books to re-download, etc. It will ask you to login to your email accounts, but you'll only need to login to one and the rest will update after about 10 minutes. Good luck & post back your results.
    03-30-12 04:02 PM
  3. Muttypint's Avatar
    Try a hard reboot on the phone by pulling out the battery, if this doesn't work restore your phone from a backup file, or if you dont have a backup, Just reinstall the OS
    04-01-12 07:52 PM
  4. mchaywood83's Avatar
    I tried all of the above and no luck. I reinstalled the latest os from Verizon, then when that didn't work I restored from backup back in Feb when I had everything working. I tried to delete service books and reinstall them. I tried a battery pull. Nothing seems to be working. Any other suggestions?
    04-01-12 10:19 PM
  5. mchaywood83's Avatar
    Just wanted to say that after a little more digging, I was able to deregister my email and then setup everything.
    04-02-12 11:15 PM
LINK TO POST COPIED TO CLIPBOARD