1. pinkberryaddict's Avatar
    Hi,
    I was wondering how you could change the email settings so that when you send an email from ur bb it doesnt state that "this email was sent from a blackberry device"?
    Thanks
    01-14-10 09:18 AM
  2. dx169's Avatar
    Well, for me I can't do that from the device. I have to log in to T-Mobile.com and go to Manage Email Accounts. Click on edit for the one I want to change and erase everything in Signature. Hope that works out for you.
    01-14-10 09:25 AM
  3. joedirt2217's Avatar
    Try going to set-up>e-mail settings>highlight selected e-mail account>bb button>edit. You should see it under the heading "signiture".
    01-14-10 09:41 AM
  4. chustle925's Avatar
    Just change your signature under your email settings..
    01-17-10 03:13 PM
  5. dx169's Avatar
    Thank you chustle.

    Sarcasm.
    01-17-10 03:35 PM
LINK TO POST COPIED TO CLIPBOARD