1. happygirl7973's Avatar
    I'm unable to send/receive email on my phone. Anyone know what the problem might be?

    I should add that I exchanged my phone and haven't received any emails since. Also, I keep receiving a text (every two hours) from a weird numebr 3020 and the text says something about OZMAIL. Perhaps these two problems are connected? I searched about the OZMAIL problem and someone suggested sending a text saying "stop" to 4884 and to 3020. I did both with no success.

    Thanks for any help!
    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by happygirl7973; 01-17-10 at 09:08 AM.
    01-17-10 09:03 AM
  2. jcp007's Avatar
    Go to email setup. Login.Select Service Books option to resend service books.
    01-17-10 09:27 AM
  3. jcp007's Avatar
    On the second one, there is an app, Privacy Manager Pro that will allow you to block emails by sender/domain as well as unwanted calls and texts.
    01-17-10 09:27 AM
  4. fatboy97's Avatar
    1. Options > Advanced Options > Host Routing Table > Menu button > Register Now... You should get one email saying you are registered.
    2. Log onto your provider's BIS website and resend your Service Books... you should get an email back for every email address you have registered.
    If you don't get any or all of these you should call your provider and ask for a Blackberry specialist... they might either have a Blackberry outage, or they did not setup something correctly.

    Don't have any idea on the text message issue.
    01-17-10 09:29 AM
  5. andy4321's Avatar
    I'm unable to send/receive email on my phone. Anyone know what the problem might be?

    I should add that I exchanged my phone and haven't received any emails since. Also, I keep receiving a text (every two hours) from a weird numebr 3020 and the text says something about OZMAIL. Perhaps these two problems are connected? I searched about the OZMAIL problem and someone suggested sending a text saying "stop" to 4884 and to 3020. I did both with no success.

    Thanks for any help!
    Posted from my CrackBerry at wapforums.crackberry.com
    do a barttery pull
    01-17-10 10:57 AM
  6. happygirl7973's Avatar
    Hello, all! I just wanted to follow up. I called ATT and spoke to a rep who said that my BlackBerry email address hadn't been switched from my old phone to my new one (I exchanged on Tuesday and that's when it all started - or stopped, in the case of my email ). She also put some kind of block on about this 3020 OZMAIL text that woke me up a jillion times last night.

    I really appreciate everyone's assistance. I think this is the first time I've had to call ATT for a technical issue since I discovered this site!

    Have a wonderful day!
    01-17-10 03:28 PM
LINK TO POST COPIED TO CLIPBOARD