1. cjpark86's Avatar
    Hello, i have a quick question.
    Whenever i receive messages from to my email, there is a message also in my SMS text messaging section, how do i stop from preventing this?
    11-26-07 11:18 PM
  2. kittyrocker57's Avatar
    Oh that's normal your "messages" section contains all of your messages including SMS and email there's no separate thing for text messages
    11-26-07 11:56 PM
  3. chamisra's Avatar
    Oh that's normal your "messages" section contains all of your messages including SMS and email there's no separate thing for text messages
    kittyrocker57

    Please stop giving info like this.... you are wholly incorrect.

    If you wish to give advice, do your homework first, make an educated decision and then post that.




    The answer to cjpark86s question is this:

    I see you have the Pearl handset, Pearl or Pearl 2 makes no difference in this case.

    Your email and SMS inboxes are combined until you tell your handset that you would like them seperated

    Find out how Here:
    http://forums.crackberry.com/f5/keep...-folders-7350/


    When you instruct your handset to seperate messages you will have approx 3 folders

    1) Email
    2) SMS & MMS
    3) Messages (Combines all messages)

    You can then simply hide the "Messages" folder and place the 2 seperated SMS and Email folders on your home screen in your favoured place.

    Most of this stuff has already been thoroughly answered previously so a quick search can bring about many benefits

    Welcome to Crackberry
    11-27-07 02:03 AM
  4. giles's Avatar
    I loved your stern word.....terrified me!! I must be hopeless as I have tried to do as instructed but it does not give me the options.............help - getting text in my email and know not one from the other without taking more time than I have!! Any help is hugely appreciated. I have an 8100 Pearl operating system 4.2.0.67...many thanks.... giles@ansonbeckwith.com
    12-04-07 11:57 AM
  5. Wegmans's Avatar
    If you can't figure it out, you can perhaps move or hide the icon so it does not show up on the main screen.. That is what I do, I just keep the Messages icon up, but the separate ones are on the main menu.. That way I can still get to it, but do not need to be notified 2x
    12-04-07 12:16 PM
  6. crackiswhack's Avatar
    kittyrocker57

    Please stop giving info like this.... you are wholly incorrect.

    If you wish to give advice, do your homework first, make an educated decision and then post that.




    The answer to cjpark86s question is this:

    I see you have the Pearl handset, Pearl or Pearl 2 makes no difference in this case.

    Your email and SMS inboxes are combined until you tell your handset that you would like them seperated



    When you instruct your handset to seperate messages you will have approx 3 folders

    1) Email
    2) SMS & MMS
    3) Messages (Combines all messages)

    You can then simply hide the "Messages" folder and place the 2 seperated SMS and Email folders on your home screen in your favoured place.

    Most of this stuff has already been thoroughly answered previously so a quick search can bring about many benefits

    Welcome to Crackberry
    Your solution seems simple enough. I hid the Messages Icon, using 3 seperate Email icons for my 3 email different addresses, and now have the SMS/MMS icon.

    When I have a missed call or unheard VM, the little, yellow envelope appears informing so. The missed call and unheard vm msg is in the hidden Messages icon. So know it's even more trouble to clear that.

    Any solution to completely eliminating having to use that icon at all?

    Thanks.
    12-04-07 09:49 PM
  7. jeffrau's Avatar
    I have the same problem. I get a lot of voicemails, since I sometimes spend big chunks of time in class, or other meetings. So I might get 10 or 15 text messages every day just saying "Voice Mail".

    Since no one seems to quite understand the issue at hand, I will try to describe it a couple of ways....

    - I don't want to get the text alert about a voicemail.

    - The little tape icon on my desktop ALREADY tells me that I have a voice mail. I do not want to ALSO get an envalope icon telling me the same thing. It is annoying to have to listen to my voice mail AND go delete a text every time I miss a call. Also, another issue is that I do text, so sometimes it is hard to tell if I have actual texts that I need to respond to, or if it's just a bunch of new "Voice Mail" alert texts.

    - I want the little recorder icon to tell me about voicemails, and the little envalope icon to tell me about text messages. Right now, anytime I get a voicemail BOTH icons alert me to it, AND I DON'T WANT ANY DUPLICATE MESSAGES! It's really frustrating.


    This seems like it should be simple, but it is apparently VERY COMPLICATED.

    I have talked to both Sprint and Blackberry tech support. Sprint blames Blackberry, and Blackberry blames Sprint. No help. (side note: I've noticed people on other networks posting about this same issue, so it seems like its probably not Sprint's problem to me)

    I've also tried separating my folders as described above, I still get a message alert and an SMS message just saying "Voice Mail". That did not resolve my problem.

    I also have posted this on another forums and someone suggested using a visual voicemail program like YouMail and bypassing my Sprint voicemail system all together. That might work on other networks, but Sprint charges for forwarding calls to another voicemail, so that doesn't work for me.


    The only slightly helpful thing someone mentioned was if you hit Alt+V while in the messaging program, you can then isolate only the VoiceMail texts making it slightly easier to delete them (but it is still annoying).

    And here's my follow-up question... if BlackBerry recognizes this alert as a unique and particular type of message (as evidenced by the Alt+V shortcut), then there should be a simple way to turn it off, separate it, block it, or filter it. Any one of those options should work... Does that seem so hard??

    Please help!

    I love my Blackberry, but this message thing is driving me crazy!
    12-10-08 01:22 AM
  8. Shake's Avatar
    kittyrocker57

    Please stop giving info like this.... you are wholly incorrect.

    If you wish to give advice, do your homework first, make an educated decision and then post that.




    The answer to cjpark86s question is this:

    I see you have the Pearl handset, Pearl or Pearl 2 makes no difference in this case.

    Your email and SMS inboxes are combined until you tell your handset that you would like them seperated

    Find out how Here:
    http://forums.crackberry.com/f5/keep...-folders-7350/


    When you instruct your handset to seperate messages you will have approx 3 folders

    1) Email
    2) SMS & MMS
    3) Messages (Combines all messages)

    You can then simply hide the "Messages" folder and place the 2 seperated SMS and Email folders on your home screen in your favoured place.

    Most of this stuff has already been thoroughly answered previously so a quick search can bring about many benefits

    Welcome to Crackberry
    You do realize that by hiding the Messages icon, they will no longer see provider messages or PIN messages.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-10-08 08:21 AM
  9. shovelgrrrl's Avatar
    If you have T-mobile, this can also be an issue with their server. Even with the sms and e-mail separated, you receive duplicate text alerts notifying you of the receipt of an e-mail.
    Last edited by shovelgrrrl; 02-23-09 at 11:03 AM.
    02-23-09 10:53 AM
  10. superaj's Avatar
    Your solution seems simple enough. I hid the Messages Icon, using 3 seperate Email icons for my 3 email different addresses, and now have the SMS/MMS icon.

    When I have a missed call or unheard VM, the little, yellow envelope appears informing so. The missed call and unheard vm msg is in the hidden Messages icon. So know it's even more trouble to clear that.

    Any solution to completely eliminating having to use that icon at all?

    Thanks.
    Hit the talk button and it will bring you to your call log. Once in there the envelope should go away.
    02-23-09 11:14 AM
  11. BCurveNanny's Avatar
    I called voicemail, in personal options turned off personal paiging. I call my voicemail at predetermined intervals, but will try to notice if the message icon comes on for me. will let you know.
    04-24-12 12:58 PM
LINK TO POST COPIED TO CLIPBOARD