1. Joys1113's Avatar
    I did a back up using Blackberry Desktop. I recently did a "wipe data" from my phone. I then did a restore and all the data, contacts, messages, etc. went back onto my phone. When I turned on my phone, I skipped the "set-up" in order to bring back everything. Now I am not able to send/receive emails. I went into the phone and deleted the email associated with the phone and did a battery-pull. When the phone re-booted, I went to the set-up wizard to set up my email. When I click on 'Email Accounts" and "Internet Mail Account" setup nothing happens. It takes me back to the Setup section/Email Accounts. The "Enterprise Account" section does work. I have been searching through forums, everywhere trying to fix this so I can send/receive emails. My setup is not working. I really don't want to "wipe data" again if I don't have to for fear that the same thing will happen all over again. Please help! Thanks!
    04-17-12 02:27 PM
  2. Laura Knotek's Avatar
    Do you have a BlackBerry data plan (BIS)?
    04-17-12 02:29 PM
  3. Joys1113's Avatar
    My issue has been resolved. I had to contact Sprint where they reset my email from the website: www.sprint.blackberry.com. Thank you for trying to help me!
    04-17-12 03:11 PM
  4. albee 1's Avatar
    BB ID would have solved the issue. Logging into BB ID brings up all your previously active email addys. All that is left to do is to input passwords for each.
    04-17-12 03:24 PM
  5. kangwa Baldwin's Avatar
    On my blackberry curve phone the e mail account was deleted makes very difficult to restart it
    01-03-14 09:44 AM
LINK TO POST COPIED TO CLIPBOARD