1. Wmsi's Avatar
    I copied over some images using my Windows 8.1 laptop, and I get a broken image icon when trying to open the images on the Z10. They all appear in the list, only some don't have a thumbnail, and when I try to open the image using my Z10 I get a broken image icon. They all work fine in Windows.

    Any ideas? I'd thought about re-editing the photos and saving them again, as a last resort.
    09-25-14 04:26 AM
  2. howarmat's Avatar
    are they all the same kind of image file (jpg, tiff, raw, etc) or are they different and maybe not compatible with bb10?
    10-01-14 08:07 PM
  3. Wmsi's Avatar
    All jpegs
    10-06-14 09:42 AM
  4. Marcaroni's Avatar
    I had the same issue, but after 2 days it somehow was automatically gone.

    BlackBerry Z30 | 10.2.1.2977 OUTSTANDING ? AMAZING!
    10-07-14 04:53 AM
  5. Vanillagorilla01's Avatar
    I've had this issue with both my z10 and z30. These pictures were taken on the phones SD card. I'm wondering if it is a bit SD card or if it is happening when the photos are saving to the device also. Maybe I am using the camera wrong? The icon for the photo is there with the picture, when I click to open it I get a broken picture icon...

    Posted via CB10
    01-11-15 05:32 PM

Similar Threads

  1. Replies: 5
    Last Post: 04-21-15, 12:20 PM
  2. IOS: don't put info in in-app browser
    By midnightdoom in forum Rehab & Off-Topic Lounge
    Replies: 2
    Last Post: 09-30-14, 03:45 AM
  3. Need help in loading 10.3 on Z10
    By Abhay2903 in forum Ask a Question
    Replies: 1
    Last Post: 09-25-14, 04:32 AM
  4. Android on Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-25-14, 04:27 AM
  5. I am selling my Z10 to Dustbin
    By SaurabhIb in forum BlackBerry Z10
    Replies: 11
    Last Post: 09-25-14, 03:32 AM
LINK TO POST COPIED TO CLIPBOARD