1. smokn05's Avatar
    I can't get BBM to show up on my 8900 with OS 5.0.0.509. I've tried wiping it, reloading, etc, etc. I asked in the OS forum but have yet to get an answer. Any 8900 users here know what might be going on with my phone? http://forums.crackberry.com/f95/bbm...pgrade-437239/
    03-14-10 12:34 AM
  2. AcADIeN's Avatar
    FYI I don't have any problem using the blackberry messenger (neither seeing it) on 509.

    maybe the icon for your blackberry messenger is just hidden, you can search on the forum to find how to show those hidden icon again.


    other thing, I know using the desktop manager to update my phone, it always say something about removing the messenger (and I have to scroll on the list and choose not to delete it, cause by default it is, on my DM anyway). I think its a mess up with the version, maybe thats what happen with yours?


    just a though, you don't have to do that, but on the Neo Dimension Theme by Dylan (free) The Theme Zone: Neo-Dimension Today (8900, 9600, 9700) there is a icon on the home screen specially for the blackberry messenger and the calculator that you can't change, meaning that it will run the messenger or calculator no matter what (unless the apps, like messenger or calculator, doesnt work, or not exist on your phone).

    like I said its just a though, I use that theme specially for those 2 icon (and the weather) + 8 customizable icon on the bottom


    just trying to help with what I know.
    03-14-10 08:28 AM
  3. fatboy97's Avatar
    What version of BBM do you have installed??? BBM 5.0.0.57 is the current production version, which you can download from Blackberry.com or App World.
    03-14-10 10:32 AM
  4. Captain Scarlet's Avatar
    works for me...
    03-14-10 11:50 AM
  5. MiniM3's Avatar
    Same here, works no problem,using .57. If it's not showing just redownload via appworld, it's free.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 12:05 PM
  6. smokn05's Avatar
    Well, I got it fixed. I think I had a corrupt BB_LBS_API file somehow. I ended up noticing Weatherbug didn't work either although it showed up. When I tried to use it, it gave me the lbs file error. I ended up using BBSAK to install just those lbs COD files and waa laa, BBM showed on the home screen again. So its all working great now and the wife loves it. She said with OS 5.0 and new themes now its like she got a new phone. The wife is happy so I'm happy! Lol

    Posted from my CrackBerry at wapforums.crackberry.com
    03-14-10 05:28 PM
LINK TO POST COPIED TO CLIPBOARD