1. jenntas's Avatar
    So, I downloaded the 5.0 bb desktop manager from RIM and it keep showing a pop up message on my computer saying that the version i have (which is version 4.6) is the newest version. Why is it doing this? Should i delete my old version and continue? Can I even upgrade the os on my bold 9000 to 5.0?
    12-03-09 12:05 PM
  2. jlsparks's Avatar
    Hi, Welcome to CB! First the obvious (to get it out of the way): are you connecting your BB to your USB port, then opening Desktop Manager? If so go ahead and "check for updates." Whatever the most current carrier version for the 9000 is will be offered to you for download.

    I could be mistaken, but this Leaked: OS 5.0.0.348 for the BlackBerry Bold 9000 | CrackBerry.com is the most recent info I could locate in a quick search of OS 5.0 for the 9000. As you'll see there are not only links to download sites, but also links with step-by-step instructions on how to perform the upgrade. This appears to be a leak, as opposed to a carrier-approved version, which would explain why it doesn't appear in DM (which only probes the carrier for updates.) If you're up for jumping into it and giving a leak a try I'd suggest reading the forum pages linked in the link I pasted here, learning the process, and moving forward with it. Otherwise you'll be waiting for your carrier to push an upgrade.

    I hope that this helps.
    12-03-09 12:12 PM
  3. jenntas's Avatar
    yeah it kinda does. I did go to the RIM website and it does have a download for then bb desktop manager 5.0 but like I said when try to install it, the pop up says that it is an older version than what i have installed already. Maybe my bold 9000 can't upgrade with that leaked download. Thanks for the info!! I guess I will just wait til it my bb desktop updates to that version on it's own.
    12-03-09 12:37 PM
  4. ST79's Avatar
    Remove all other os's from the pc by going to Control Panel - add/remove programs. Only keep the one you want to load on your device.

    Make sure you backup the device before upgrading the os. Use apploader (loader.exe) to load the os, instead of using Desktop Manager...

    Posted from my CrackBerry at wapforums.crackberry.com
    12-03-09 12:38 PM
  5. NoahFecks's Avatar
    I think you're confused, the Desktop Manager version has nothing to do with the OS version on your device. Desktop Manager is only software used to install software and sync with your device via the PC, the device software is a totally different thing.

    Seeing as how you're new to this I wouldn't suggest trying to install anything other than what the Desktop Manager gives you the option of installing until you become familiar with manual OS installations.
    12-03-09 12:58 PM
  6. jenntas's Avatar
    Yeah I tried that too. Then when i was updated my bold it popped up an error saying that it couldn't update, that there was an internal error, on the last update step and my phone wouldn't boot up. The red light would come on and it would start to boot up but then it would shut down and the red light would come back on and my phone would continually do this. So i just reinstalled the older version and now my phone is fine. So I don't think that i can upgrade my os on my bold.
    12-03-09 12:59 PM
  7. username0022's Avatar
    jenntas,

    5.0.0.348 is not an option for AT&T Bolds. It doesn't work right and keeps rebooting your phone. Right now, 5.0.0.314 (I think) is the newest beta you can load. I'm currently on 5.0.0.238 and working fine.

    You can update the OS, just not to .348.
    12-03-09 06:26 PM
LINK TO POST COPIED TO CLIPBOARD