1. yyzfrank's Avatar
    Hey Crackberry world I am stuck.. I do not know what I hit or wat I did wrong. It's a minor problem that I thought I could live with but now its bothering me hhahah.
    PROBLEM IS
    When in the sending BBM mode or a SMS mode on the top right corner there use to be aA^ in a box. Now there is SV does any one know what I did and what is SV and how do i change it back. I said its a small problem and it gets annoying after a while thanks alot.
    05-10-09 12:44 AM
  2. dictoresno's Avatar
    Well the aA^ is when you hit the shift/uppercase key. I've never seen an SV.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-10-09 05:25 AM
  3. Spawn12's Avatar
    Probably stands for Slovakian language.

    Connect your phone up to DM and go into app loader...from there just untick all the languages you dont need...once done just click on finish and it should fix that problem for you.
    05-10-09 07:20 AM
  4. dan6iel's Avatar
    Hey Crackberry world I am stuck.. I do not know what I hit or wat I did wrong. It's a minor problem that I thought I could live with but now its bothering me hhahah.
    PROBLEM IS
    When in the sending BBM mode or a SMS mode on the top right corner there use to be aA^ in a box. Now there is SV does any one know what I did and what is SV and how do i change it back. I said its a small problem and it gets annoying after a while thanks alot.

    this happened to me aswell. its because of auto text. auto text language is set to svenska. and so it makes 'a' become 'att'. Go into sms click bb buton , then options and then change input language to english.
    02-15-10 08:24 AM
LINK TO POST COPIED TO CLIPBOARD