1. rasco26's Avatar
    Hello everyone. I'm new to BlackBerry and so far I'm loving it. However, I'm having trouble disabling BBM notifications from showing up in the notification area. Is there a way to do this? I don't want the text from messages to show up in the notification pull down, and I would really like to not have the icon show up either.

    I'm using a Bold 9930 with the latest BBM from App World.

    Thanks.
    11-17-11 02:19 PM
  2. Fret Madden's Avatar
    Hello everyone. I'm new to BlackBerry and so far I'm loving it. However, I'm having trouble disabling BBM notifications from showing up in the notification area. Is there a way to do this? I don't want the text from messages to show up in the notification pull down, and I would really like to not have the icon show up either.

    I'm using a Bold 9930 with the latest BBM from App World.

    Thanks.
    While in BBM click the Menu key, go to Options (press O), scroll down to Miscellaneous at the bottom and uncheck "Show chats in Messages Application". Save and exit.
    11-17-11 05:22 PM
  3. rasco26's Avatar
    While in BBM click the Menu key, go to Options (press O), scroll down to Miscellaneous at the bottom and uncheck "Show chats in Messages Application". Save and exit.
    Thank you for the suggestion, but that setting doesn't seem to stop BBM from placing the message in the notification area of the home screen.
    11-17-11 11:18 PM
  4. Ossprey's Avatar
    I'm getting the oppisite problem, my notification icons disapear randomly

    Posted from my CrackBerry at wapforums.crackberry.com
    11-29-11 05:24 AM
LINK TO POST COPIED TO CLIPBOARD