1. Mainiak Blaniak's Avatar
    Just wondering if anyone has found a way to disable the "ring" for BBM while BBM is actually open.

    I'm kind of stuck having a loud alert tone for BBM becuase I work in a loud environment and won't likely hear it if it's quiet. However, it gets kind of annoying hearing it for every inbound message during an extended conversation.

    As it is I switch to a different profile with a quieter tone when not at work, but what I'd really like is for the audible alert tone to be supressed when BBM is active.

    Have I missed some simple setting somewhere??

    Thanks,

    MB
    12-01-08 08:15 PM
  2. resq330's Avatar
    Why not just put it on vibrate?
    12-02-08 07:58 AM
  3. Mainiak Blaniak's Avatar
    Why not just put it on vibrate?

    This is an option in warm weather but in cold weather my BB is in a padded case outside coveralls so I won't feel it vibe. Too much of a pain to get to it inside the coveralls. :-)

    Appreciate the input though. Anyone else?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-02-08 08:51 AM
  4. justinfr's Avatar
    (bump)

    Has anybody become aware of a solution to this problem? I also find it annoying to have repeated alerts when bbm is in the active window. If there were a way of disabling that it would be oh-so-slightly more convenient than switching it to vibrate. I have the same issue with google talk.
    08-26-11 10:56 AM
  5. ridesno159's Avatar
    My phone is always on vibrate and this still bothers me sometimes. There's times when all the phone does is vibrate during a convo, especially with multiple people.

    I'd really like this feature too, but it still isn't there...
    08-26-11 11:00 AM
  6. blueyestm's Avatar
    during football season i actually cut the light and sound notification off on my bbm because it drives me ape****
    08-26-11 01:25 PM
  7. shock2k11's Avatar
    alright people, i had the same problem, but basically what you have to do is

    go to your bbm message sound settings, where you change the noise and stuff,

    and then instead of putting 'Play Sound' on 'Always' put it on 'In Holster' and i know thats a case or whatever but it works! i assure you, if you do that the alert won't go off in a chat, only when your not using bbm
    08-30-11 11:51 AM
  8. ridesno159's Avatar
    alright people, i had the same problem, but basically what you have to do is

    go to your bbm message sound settings, where you change the noise and stuff,

    and then instead of putting 'Play Sound' on 'Always' put it on 'In Holster' and i know thats a case or whatever but it works! i assure you, if you do that the alert won't go off in a chat, only when your not using bbm
    Doesn't work for me, phone gives NO notification whatsoever with that setting...
    08-30-11 07:17 PM
LINK TO POST COPIED TO CLIPBOARD