1. Salford's Avatar
    Got a new 9790, having upgraded from a previous Bold. I backed everything up using desktop manager, and restored it to the 9790, all seemed to go well.

    However, now I've got 3 mail icons for 3 separate accounts. So I went into the email settings and unticked them to delete them. But they didn't delete, the icons are still there, and the option to select the accounts is viewable in all email settings other than Email Account Management.

    I know that I can hide these 2 icons, but how do I delete them properly?
    03-24-12 05:56 AM
  2. kbz1960's Avatar
    You want to delete the accounts or just the icons?
    03-24-12 08:51 AM
  3. Salford's Avatar
    You want to delete the accounts or just the icons?
    Both

    I want to get rid of the profiles, so that they don't show in the email settings pull down menus. And also want to delete the icons rather than hiding them.
    03-24-12 09:01 AM
  4. kbz1960's Avatar
    Just open setup, email and delete the accounts you no longer want.
    03-24-12 09:08 AM
  5. Salford's Avatar
    Just open setup, email and delete the accounts you no longer want.
    I said in the first post, they aren't visible in there though. As I've already selected to delete them.

    Sounds like an odd one.
    03-24-12 09:20 AM
  6. kbz1960's Avatar
    Have you done a battery pull since?
    03-24-12 09:23 AM
  7. Salford's Avatar
    Have you done a battery pull since?
    Just done one now, no difference.
    03-24-12 09:44 AM
  8. Salford's Avatar
    Anyone got any ideas?
    03-25-12 05:19 AM
  9. Janye's Avatar
    I had the same problem and never found a solution to it. I just hid all the icons eventually. Still shows in my drop down's though which is annoying.
    03-25-12 01:25 PM
  10. Salford's Avatar
    I had the same problem and never found a solution to it. I just hid all the icons eventually. Still shows in my drop down's though which is annoying.
    Thanks Janye. Hopefully someone knows the answer then
    03-25-12 01:30 PM
  11. wankay's Avatar
    delete the service books

    go to options-device-adv system settings-service books-> delete all entries that have those email address.

    Sent from my BlackBerry 9790 using Tapatalk
    Salford likes this.
    04-14-12 06:21 PM
  12. Salford's Avatar
    delete the service books

    go to options-device-adv system settings-service books-> delete all entries that have those email address.

    Sent from my BlackBerry 9790 using Tapatalk
    You're the man, that worked. Thanks
    04-14-12 06:27 PM
LINK TO POST COPIED TO CLIPBOARD