1. ibcop's Avatar
    Just wondering if anyone has a similiar problem. A search through CB found nothing and a search through Google revealed some users posting about the problem, but no answer was given.

    Anyway, I am using a 9700 with AT&T - using the .423 OS and BBM 5.0.0.57. It seems I have a contact in my BBM that will delete itself from the device - I am not deleting it, nor is the other person. This is driving me crazy - it did this with the .405 OS right out of the box. I switched devices recently and did the contact restore through email. None of the other contacts that I are effected, as far as I know. The other person uses a Tour, but I'm certain that wouldn't have anything to do with it. I though about reloading the software and entering the PIN manually but don't know how to clear the email back-up (so it won't pull the saved PIN).

    Any ideas or did I just confuse the crap out of everyone? TIA!!
    02-26-10 09:11 AM
  2. dcgore's Avatar
    Well here is the thing. I think the other person is deleting you as a contact and denying it. When i delete contacts i don't want in BBM the counterparty will see my contact info gone. You could keep restoring your contacts and if the person keeps deleting you, then you'll see him/her gone again.
    02-26-10 09:23 AM
  3. mpneill's Avatar
    ibcop, the same thing is happening to me. I'm on Verizon with a 9550 and my wife has a 9530 also on Verizon. BBM keeps deleting my wife as a contact. She's still there in my address book with her PIN number, but at random, BBM will delete her and our conversations. I just noticed though that my Media Transfer Protocol was off ( I have no idea what it does) I just turned it on to see if this will happen again. And NO dcgore, my wife isn't deleting me as a contact...

    So, ibcop, you're not alone in this. Anyone else have this problem, or can chime in on a solution?
    02-26-10 11:30 AM
  4. ibcop's Avatar
    ibcop, the same thing is happening to me. I'm on Verizon with a 9550 and my wife has a 9530 also on Verizon. BBM keeps deleting my wife as a contact. She's still there in my address book with her PIN number, but at random, BBM will delete her and our conversations. I just noticed though that my Media Transfer Protocol was off ( I have no idea what it does) I just turned it on to see if this will happen again. And NO dcgore, my wife isn't deleting me as a contact...

    So, ibcop, you're not alone in this. Anyone else have this problem, or can chime in on a solution?
    Well, at least I am not alone in this debacle......I still cant figure it out.
    02-26-10 01:10 PM
  5. ibcop's Avatar
    Well here is the thing. I think the other person is deleting you as a contact and denying it. When i delete contacts i don't want in BBM the counterparty will see my contact info gone. You could keep restoring your contacts and if the person keeps deleting you, then you'll see him/her gone again.
    No, the other person is not deleting me. Why delete someone when you re-add them the next day for conversation?
    02-26-10 01:11 PM
  6. ibcop's Avatar
    Bueller? Buller? Anyone have an idea?
    02-28-10 03:51 PM
  7. amores's Avatar
    i got it from other forum though.
    having the same problem before.

    he think that i should delete the snyc email that connected to your bbm.
    so what i mean is that no email linked to your bbm to restore / backup.
    after all, u got the contacts already right ?

    and now waiting to see what happens tomorrow. is it still missing / not ?
    03-02-10 03:17 AM
  8. adrie_79's Avatar
    having the same problem as well..
    it's really annoying when you have to re-invite the same person every single day...
    i've tried to do many things to fix the problem (re-installing the OS, wiped my Onyx, downgrade the OS, etc.), yet the same problem still exists...

    anyone have any solution to this problem? will highly appreciate it...
    03-04-10 11:39 PM
  9. Teek's Avatar
    having the same problem as well..
    it's really annoying when you have to re-invite the same person every single day...
    i've tried to do many things to fix the problem (re-installing the OS, wiped my Onyx, downgrade the OS, etc.), yet the same problem still exists...

    anyone have any solution to this problem? will highly appreciate it...
    Nope. Same issue and same troubleshooting.....still searching...
    04-02-10 09:47 PM
LINK TO POST COPIED TO CLIPBOARD