1. beantown85's Avatar
    So I had asked in a previous thread how to get rid of this Portugese language update I get everytime I plug in my Tour... I accidentally deleted the BBM along with it. I've been trying to get back and download it off of Appworld but it's not loading for me just says "loading..."

    Anyways, it's not showing up anymore, but when I go to applications under advanced options it shows up under there... I've been trying to download off of Appworld but it''s saying ''LOADING...'' forever
    Last edited by beantown85; 01-29-10 at 10:30 PM.
    01-29-10 10:20 PM
  2. CarrierUnlock's Avatar
    Download it from BlackBerry Wallpapers, Ringtones, and More. On your BB browser.

    You may want to delete it from Options-Advanced Options-Applications first if it does not show up.

    If that does not work you may have to reinstall it using Desktop Manager then Install newer version online.
    01-29-10 10:33 PM
  3. beantown85's Avatar
    do i lose anything?
    01-29-10 10:35 PM
  4. CarrierUnlock's Avatar
    Do you have a backup of your BB on your PC? Or are you using BB messenger 5.0 to back up your contacts via wireless?

    If the one of the above you can just restore. If you have not ever backed it up you will lose your BBM contacts.
    01-29-10 10:38 PM
  5. beantown85's Avatar
    Do you have a backup of your BB on your PC? Or are you using BB messenger 5.0 to back up your contacts via wireless?

    If the one of the above you can just restore. If you have not ever backed it up you will lose your BBM contacts.
    so I'm better off doing a restore then to the most recent backup I did?
    01-29-10 10:41 PM
  6. mossyoak's Avatar
    go to your browser and type in blackberry.com/messenger


    then download it after the download go back to your DM and do an advanced restore and drag over bbm contacts problem solved
    01-29-10 10:45 PM
  7. beantown85's Avatar
    under advanced restore there's only "blackberry messenger" in the menu, there isn't a "blackberry messenger contacts" item to select is that the same do you know?

    Also, when I hold the Blackberry button to show applications it shows the BBM on there but it's not showing up anywhere else in the phone or in any folders
    Last edited by beantown85; 01-29-10 at 11:04 PM.
    01-29-10 11:02 PM
  8. BergerKing's Avatar
    Did you have the remote backup or Media card backup activated? If you did, you'll be able to restore all of your BBM contacts after you download BBM again. After that, I would hope you had them backed up to your Desktop Manager. I have all of mine remote, on media card, in my address book, and backed up by Google Sync.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-29-10 11:12 PM
  9. beantown85's Avatar
    ^^I think I did... I know I was always careful to backup stuff all the time on my computer in case this happened.

    Everything's working ok but for some reason the BBM icon isn't showing up on my phone even tho it says it's installed
    01-30-10 10:13 AM
  10. Username5300's Avatar
    When you delete BBM where did you delete it from? Did you jus hide the icon or actually delte it off your device.
    01-30-10 10:19 AM
  11. Username5300's Avatar
    Did you try pulling the battery after you re installed it?
    01-30-10 10:20 AM
  12. beantown85's Avatar
    I first just deleted it by accident in the desktop manager, then went to advanced options> applications and deleted it from there before before I downloaded it online again.

    I didn't try pulling my battery though, not yet at least..
    01-30-10 10:24 AM
  13. Username5300's Avatar
    If you deleted from DM then you should be able to readd it the same way. After you re add it make sure that the icon id there and then do a restore using DM.
    01-30-10 10:30 AM
  14. beantown85's Avatar
    Alright well now it seems to be working and the option to restore my old contacts immediately came up. Not sure if it's because I'm plugged into my computer right now or because it was backed up on my device card.
    01-30-10 10:34 AM
  15. Username5300's Avatar
    It is not because you are plugged into your computer, it probably picked it off your media card.
    01-30-10 10:40 AM
  16. BergerKing's Avatar
    Either one works. When I Wireless Updated, I goofed and checked the BBM option on the new OS, then found out I had 2 with no icon, one for 4.5, and the 5.0 I had been using. Oops.

    So, I deleted both, reloaded the 5.0, the clicked restore, and within 5 minutes all was back to normal after on of my friends pulled me back into our group.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-30-10 10:42 AM
LINK TO POST COPIED TO CLIPBOARD