1. hatface's Avatar
    Hello!

    I've been having some problems with BBM recently.

    A few months ago, my messages would not deliver to my contacts. I would have to turn off my connections and then back on again to send them.

    Recently (it seems, since I updated to the new BBM software) it has got even worse. I can send messages to my contacts (and they send messages to me) but neither of them will go through, and we will have to send a text message to each other to "push" the BBMs through.

    Tonight, it has become even worse and it is doing this with EVERY message. Text messages are no longer pushing it through and I have to just sit around and hope it will deliver a message eventually.

    It's driving me insane! What could be wrong?
    03-17-11 08:16 PM
  2. Lucky45's Avatar
    Hello!

    I've been having some problems with BBM recently.

    A few months ago, my messages would not deliver to my contacts. I would have to turn off my connections and then back on again to send them.

    Recently (it seems, since I updated to the new BBM software) it has got even worse. I can send messages to my contacts (and they send messages to me) but neither of them will go through, and we will have to send a text message to each other to "push" the BBMs through.

    Tonight, it has become even worse and it is doing this with EVERY message. Text messages are no longer pushing it through and I have to just sit around and hope it will deliver a message eventually.

    It's driving me insane! What could be wrong?
    Resend your service books and then do a battery pull <- this is a standard fix for most all Blackberry service issues...

    FYI: Next time you ask a question it would be helpful to include your carrier and what OS you're running.
    Last edited by lucky45; 03-17-11 at 10:12 PM.
    Bonnie Bonzai likes this.
    03-17-11 10:08 PM
  3. Bonnie Bonzai's Avatar
    Happening to me too - thanks Lucky45, I forgot about the service books.
    03-17-11 11:00 PM
  4. Lucky45's Avatar
    Happening to me too - thanks Lucky45, I forgot about the service books.
    No problem - hopefully that fixes it for you...
    03-17-11 11:05 PM
  5. Rootbrian's Avatar
    Resending servicebooks and a battery pull are the first thing one should do before calling the carrier about the issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-18-11 09:55 AM
  6. Lucky45's Avatar
    Resending servicebooks and a battery pull are the first thing one should do before calling the carrier about the issue.

    Posted from my CrackBerry at wapforums.crackberry.com
    You should try READING this thread before replying to this thread

    http://forums.crackberry.com/f146/de...4/#post6141887

    03-18-11 11:57 AM
  7. hatface's Avatar
    Thanks for the replies so far.

    I have tried what was suggested above but sadly it hasn't solved the problem. The thing is, all my other services are fine - I still receive emails, I can access the internet and my apps (such as SocialScope) are all still working. Wouldn't they be affected too if it was a problem with the settings?

    Could it be a problem with the actual Messenger app software?

    Some information I omitted in the first post - I'm on Vodafone UK and the OS is 5.1.0.175.
    03-18-11 05:21 PM
  8. BeyondTheBox's Avatar
    Hello!

    I've been having some problems with BBM recently.

    A few months ago, my messages would not deliver to my contacts. I would have to turn off my connections and then back on again to send them.

    Recently (it seems, since I updated to the new BBM software) it has got even worse. I can send messages to my contacts (and they send messages to me) but neither of them will go through, and we will have to send a text message to each other to "push" the BBMs through.

    Tonight, it has become even worse and it is doing this with EVERY message. Text messages are no longer pushing it through and I have to just sit around and hope it will deliver a message eventually.

    It's driving me insane! What could be wrong?
    I don't think that it's the text messages that were "pushing" the BBMs through, as the two work on different services completely unrelated.

    Anyway, I, admittedly, didn't read through the prior suggestions, but I'm sure they must've included having your service books resent, having your carrier remove and readd your BIS service to your account on the provider level, also calling your carrier and seeing if there's a an issue with their BIS provisioning (as that has been known to happen).
    03-18-11 06:44 PM
  9. Lucky45's Avatar
    Thanks for the replies so far.

    I have tried what was suggested above but sadly it hasn't solved the problem. The thing is, all my other services are fine - I still receive emails, I can access the internet and my apps (such as SocialScope) are all still working. Wouldn't they be affected too if it was a problem with the settings?

    Could it be a problem with the actual Messenger app software?

    Some information I omitted in the first post - I'm on Vodafone UK and the OS is 5.1.0.175.
    Have you tried running a 'Network Diagnostics' Test?

    Have you tried (in 'Options') registering the device to the network? And received the email saying it worked?

    Are PIN messages going through?

    If you're not having problems with any other service I'd try reinstalling BBM and if that doesn't fix it then wipe and reload the OS.

    I just had a 'issue' with BBM's not going through consistently (never ending clock icon) with 6.0.0.499 - after pushing the service books and trying the ABOVE with no luck I wiped the device and reloaded the OS and everything works now.

    If none of the above works you'll most likely have to trouble shoot with your carrier...


    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by lucky45; 03-18-11 at 07:44 PM.
    03-18-11 07:33 PM
LINK TO POST COPIED TO CLIPBOARD