1. ROSES5682's Avatar
    I'm running versions 5.0.0.8 and I can't see my contacts avatar nor can they see mine with the exception of the fact that I can see my some of my contacts fb pic.
    03-08-10 12:31 PM
  2. Username00089's Avatar
    5.0.0.57 is the latest version. You should really upgrade.

    blackberry.com/blackberrymessenger from your phone's browser
    03-08-10 01:41 PM
  3. pkcable's Avatar
    Moved to Native Apps
    03-08-10 01:48 PM
  4. ROSES5682's Avatar
    ok will do. lets see if that helps. wish me luck.
    03-09-10 09:13 AM
  5. ROSES5682's Avatar
    so i upgraded and ppl still cant see my avatar nor can i see theirs. Suggestions?
    03-09-10 09:53 AM
  6. maksim.artemchuk's Avatar
    email at BB support
    03-09-10 11:23 AM
  7. Username00089's Avatar
    Do two things.

    Go to options>advanced options>host routing table, hit menu and select "register now"

    Also, login to your BIS and re-send service books. You can do it right from your
    phone by going into the e-mail settings. After you've done those two things, pull
    your battery out of the phone while the phone is ON. Put the battery back in and
    see if that solves your problem.

    Note: BBM has been acting strange within the past few days so this could be a culprit
    03-09-10 01:57 PM
  8. stoneland's Avatar
    No matter what I did I always had this BBM picture issue (including resending service books, etc.). I just downgraded to 4.6.
    03-09-10 09:07 PM
  9. phxguy88's Avatar
    I have the same issue. Had like 10 contacts and their pics showed. Added 10 more and no pics. Then upgraded my OS and the second set of 10 showed and the first set were gone. Now its a mixed bag. This morning, one contact's picture showed up after being blank for weeks. I even had a contact refresh their picture on their end and that didn't help.

    I wish there was a fix for this.
    03-11-10 12:52 PM
  10. leafs123's Avatar
    same issue here...tried clean wipe of device, resetting everything, reinstalling of bbm and restoring contacts and nothing
    03-11-10 02:03 PM
  11. jwsnj3rd's Avatar
    Had the same problem once I uninstalled bbm then installed seem to work. Then I had an issue when my wires avatar didn't show so I deleted her then added her back on seem to work for me.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-15-10 06:23 AM
  12. RomanLegion69's Avatar
    Ok scary pattern....many of the people who are complaining about this BBM issue including myself are AT&T customers...... Do you guys think there is a connection to the carrier possibly?

    Or do you think its problem for the whole footprint?
    03-21-10 06:35 PM
  13. stoneland's Avatar
    ^I think as a whole, this issue has been going on. IMO.
    03-21-10 08:20 PM
LINK TO POST COPIED TO CLIPBOARD