1. kt011092's Avatar
    I am running OS 6 on my 9700 and received a message that I will not receive my Yahoo emails until I validate my password. Simple enough, however, I get nowhere when I go into setup and click on "email account". I get the choice of Internet Mail Account or Enterprise Account but get no response when I choose Internet Mail Account. Enterprise opens, but of course that's not what I need.

    I also cannot open "options" from the messaging area.

    Battery pulls have done nothing. Any help for me out there??
    07-21-11 05:11 PM
  2. dougsorensen's Avatar
    I am running OS 6 on my 9700 and received a message that I will not receive my Yahoo emails until I validate my password. Simple enough, however, I get nowhere when I go into setup and click on "email account". I get the choice of Internet Mail Account or Enterprise Account but get no response when I choose Internet Mail Account. Enterprise opens, but of course that's not what I need.

    I also cannot open "options" from the messaging area.

    Battery pulls have done nothing. Any help for me out there??
    It is very strange that you cannot open options in the mail client. That is where you need to go to validate your Yahoo login. Are you using a non-carrier theme?
    07-21-11 06:42 PM
  3. Rootbrian's Avatar
    http://forums.crackberry.com/blackbe...9700-a-631713/

    Didn't need to ask twice :S

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 04:56 AM
  4. Rootbrian's Avatar
    Are you sure you have BIS or BES? Is it properly provisioned? Have you spoken to your carrier over the phone in order to fix what's likely wrong on their end?

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-11 04:57 AM
  5. Anny2320's Avatar
    It is very strange that you cannot open options in the mail client. That is where you need to go to validate your Yahoo login. Are you using a non-carrier theme?
    Where did u get ur OS version (6.0.0.600)??
    07-28-11 04:34 PM
  6. Anny2320's Avatar
    I've had this same email issue since yesterday with yahoo.......whats going on??
    07-28-11 04:35 PM
  7. Joel_Zimmerman's Avatar
    I posted a similar thread like this earlier on, a few days ago. I am unable to click Options when I go into my Hotmail accounts to try and validate them. I am no longer receiving push emails from my Hotmail accounts now. Sure enough, I do go into Setup and click on Email Accounts. At first, Email Accounts wouldn't even open. I would click it with no response. After a battery pull, I was granted access to it but I cannot click Internet Mail Account. Is this an OS 6 bug? I am running .546.

    Cheers!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-11 04:45 PM
  8. dougsorensen's Avatar
    I posted a similar thread like this earlier on, a few days ago. I am unable to click Options when I go into my Hotmail accounts to try and validate them. I am no longer receiving push emails from my Hotmail accounts now. Sure enough, I do go into Setup and click on Email Accounts. At first, Email Accounts wouldn't even open. I would click it with no response. After a battery pull, I was granted access to it but I cannot click Internet Mail Account. Is this an OS 6 bug? I am running .546.

    Cheers!

    Posted from my CrackBerry at wapforums.crackberry.com
    Can you delete the account and reinstall it? BTW, when updating the OS, it was necessary to delete my gmail account and reinstall to get it to work right (but at least I could get into it). This wasn't a problem with the 6.0.0.615 upgrade. It figured out that it needed to reactivate with gmail and did it, no problem.
    07-28-11 05:31 PM
  9. Joel_Zimmerman's Avatar
    How do I uninstall an email account from my device? At the moment, I cannot access DM as I am running Ubuntu instead of Windows and won't be near a Windows computer any time soon.

    Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-29-11 09:23 PM
  10. Joel_Zimmerman's Avatar
    I am now running Windows 7 and it seems DM cannot do anything for BIS, only BES. I am still unable to uninstall any of my email accounts because there is no option to. Following instructions from RIM tells me to click Setup, Email Accounts and then Internet Mail Account. Still, nothing at all responds when I click on it. Again, selecting Options from inside the email account doesn't do anything either. It's as if I don't press anything at all. I would like to try and revert back to .534 to see if that does anything. How would I be able to revert back?

    Thanks.
    08-04-11 02:38 PM
  11. dougsorensen's Avatar
    How do I uninstall an email account from my device? At the moment, I cannot access DM as I am running Ubuntu instead of Windows and won't be near a Windows computer any time soon.

    Thanks.

    Posted from my CrackBerry at wapforums.crackberry.com
    Setup>Email Account>Internet Mail Account, highlight the account you want to delete, open menu and select delete.
    08-04-11 04:06 PM
  12. Rootbrian's Avatar
    Downgrade using Apploader. Doing a search for it will reveal the location, then open the folder, mark it as a favorite for quick reference, launch apploader... Bingo!

    Posted from my CrackBerry at wapforums.crackberry.com
    08-04-11 05:43 PM
  13. Joel_Zimmerman's Avatar
    In the Setup menu, I am unable to select Internet Mail Account. Enterprise I can open, but not Internet. Sometimes, I cannot even open up Email Accounts. And Rootbrian, Apploader, did you mean a search on my computer? Searching for "Apploader", "App Loader" or "Application Loader" haven't upturned any results. I have only just recently reinstalled Windows and BlackBerry DM. I'm guessing I'll also have to download a generic 9700 OS 6? And if I upload a generic version of OS 6 as in, no vendor.xml, is my device then technically unlocked? Sorry if I sound like a no0b
    08-04-11 07:27 PM
  14. Bulljoe's Avatar
    Hi,

    Having similar problems. Can't verify new email password on BB Bold 9700. Can't access BIS website to do so due to forgotten password. New password request is sent to phone, so can't receive it. Stuck. Any ideas how to resolve it? Would really appreciate it.

    Thanks,

    JB
    03-20-12 07:27 PM
  15. Rootbrian's Avatar
    Hi,

    Having similar problems. Can't verify new email password on BB Bold 9700. Can't access BIS website to do so due to forgotten password. New password request is sent to phone, so can't receive it. Stuck. Any ideas how to resolve it? Would really appreciate it.

    Thanks,

    JB
    Call your carrier and have them reset your login credentials for the BIS site, then you should be able to log back in and resend the servicebooks after changing the password on your e-mail account(s).
    03-20-12 08:52 PM
  16. auto208562's Avatar
    Did you just upgrade or downgrade your OS? It probably messed up, that's why you only see enterprise and not internet under email settings. I had the same issue, I only have BIS, trying to validate my gmail account.

    You need to wipe and reload. At least that's what worked for me.
    03-20-12 11:09 PM
LINK TO POST COPIED TO CLIPBOARD