1. IronGate's Avatar
    Hi...
    I'm just upgrading to BBM v5.0.0.33
    now I can't use shortcut "N" on my homescreen to launch my BBM....
    does anyone experience the same bug?

    any way to fixed it?
    already tried several batt. pull also uninstall and reinstall the BBM 5.0
    still the same result.....

    HELP!

    am using 8900 OS4.6.1.199....
    10-08-09 01:52 AM
  2. AZBBFAN's Avatar
    honestly, didn't even know that was ever a shortcut to open bbm, let me know what you find out
    10-08-09 01:53 AM
  3. Starchest's Avatar
    I know it can be done, but how can I set a letter to open an app or action?
    10-08-09 01:55 AM
  4. IronGate's Avatar
    usually u can use "N" to bring up BBM...the same as you can use "Y" to bring up Yahoo! Messenger, etc...
    for more details, you can see
    h t t p://crackberry.com/blackberry-101-beginners-guide-keyboard-shortcuts
    (remove spaces)
    10-08-09 02:05 AM
  5. BuddyL's Avatar
    I've got 8900/4.6.1.231 and was able to use the "n" immediately after upgrading. Since there is no way to assign letters I can't imagine what you can do.

    I wonder if the os is the problem?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 02:16 AM
  6. visualryan's Avatar
    try checking, is "Dial from Home Screen" still set to "No"?
    Maybe the options got changed or something? Just my guess.
    10-08-09 04:34 AM
  7. skyboxer's Avatar
    try checking, is "Dial from Home Screen" still set to "No"?
    Maybe the options got changed or something? Just my guess.
    And if its set to "no" I would try setting it to "yes" then saving it, going back again and putting it back to "no" then saving it again. Maybe you can trick it into behaving.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-08-09 04:52 AM
  8. IronGate's Avatar
    hi...
    many thanks for all the response...

    already tried to switch the dial from homescreen "off" and "on" again..
    still not working..

    other shortcuts are doing fine ("Y", "X", "A", "B", etc) only "N" to bring up BBM is not working....
    10-08-09 05:46 AM
  9. fatboy97's Avatar
    Works for me... check out BlackBerry 101 - Beginners Guide to Keyboard Shortcuts... specifically:

    An easy way to access the default applications is through keyboard shortcuts as well. To use these, you must have Dial From Home Screen set to "Off". (Phone > Options > General Options). You will now have to use the Send key to access your phone and make a call, but you will have the following shortcuts available:

    • W - WAP Browser
    • R - Alarm
    • T - Tasks
    • U - Calculator
    • O - Options
    • A - Address Book
    • S - Search
    • D - Notes
    • F - Profiles
    • H - Help
    • K - Lock keypad
    • L - Calendar
    • M - Messages
    • B - Browser
    • N - BlackBerry Messenger
    • V - Saved messages
    • C - Compose
    10-08-09 05:46 AM
  10. IronGate's Avatar
    @fatboy97

    I know how to set it.......I used to be able to use "N" to launch BBM...

    the problem is that after i upgrade to BBM 5.0 ...the shortcut seems not working (ONLY for BBM, for others it's working fine).

    already tried to uninstall and reinstall....
    batt. pull...
    re-set the "Dial from Home Screen" to "off" and "on" again...
    but still the "N" doesn't work anymore....
    10-08-09 08:21 AM
  11. fatboy97's Avatar
    @fatboy97

    I know how to set it.......I used to be able to use "N" to launch BBM...

    the problem is that after i upgrade to BBM 5.0 ...the shortcut seems not working (ONLY for BBM, for others it's working fine).

    already tried to uninstall and reinstall....
    batt. pull...
    re-set the "Dial from Home Screen" to "off" and "on" again...
    but still the "N" doesn't work anymore....
    It should be set to Off/No... per the instruction above.
    10-08-09 08:58 AM
  12. visualryan's Avatar
    try uninstall then battery pull
    install again and battery pull again

    have you tried that?
    10-08-09 12:36 PM
  13. IronGate's Avatar
    @fatboy97
    yes...already set to "off"...same result....

    @visualryan
    yes...already tried uninstall -> batt. pull -> leave it for 5 minutes -> re-insert the batt. -> reinstall -> batt. pull -> leave it for 5 minutes -> re-insert the batt. ....
    still the same result...
    10-09-09 04:21 AM
  14. visualryan's Avatar
    I've got 8900/4.6.1.231 and was able to use the "n" immediately after upgrading. Since there is no way to assign letters I can't imagine what you can do.

    I wonder if the os is the problem?

    Posted from my CrackBerry at wapforums.crackberry.com

    Same thing here.

    Well, since you're already stuck, why don't you try to update your OS to 4.6.1.250?
    10-09-09 04:57 AM
  15. IronGate's Avatar
    @visualryan
    actually am holding out for the new OS 5.0 ...hope it will be out soon :P
    10-09-09 09:14 AM
  16. visualryan's Avatar
    @visualryan
    actually am holding out for the new OS 5.0 ...hope it will be out soon :P
    Welcome to the club.
    Then you'll have to wait for that "N" shortcut to be fixed.
    10-09-09 10:53 AM
  17. bonskieh's Avatar
    usually u can use "N" to bring up BBM...the same as you can use "Y" to bring up Yahoo! Messenger, etc...
    for more details, you can see
    h t t p://crackberry.com/blackberry-101-beginners-guide-keyboard-shortcuts
    (remove spaces)
    just realised there's a shortcut to open an application..

    thanks
    10-09-09 11:04 AM
  18. eBud's Avatar
    Gotta be an OS issue. For example, since upgrading to 5.0 pressing the assigned letter "A" no longer calls my wife, but now locks the phone. Wasn't my doing ... the new OS changed the key assignment.
    10-09-09 11:31 AM
  19. visualryan's Avatar
    Gotta be an OS issue. For example, since upgrading to 5.0 pressing the assigned letter "A" no longer calls my wife, but now locks the phone. Wasn't my doing ... the new OS changed the key assignment.
    I'm using the 4.6.1.250. The default speed dial for the letter "A" is "Lock System" (Keylock).
    You can try checking by pressing the dial (green) key > Options > Speed Dial Numbers.

    Try changing it back to your wife's number.
    Last edited by visualryan; 10-09-09 at 01:12 PM. Reason: add details
    10-09-09 01:11 PM
  20. eBud's Avatar
    I'm using the 4.6.1.250. The default speed dial for the letter "A" is "Lock System" (Keylock).
    You can try checking by pressing the dial (green) key > Options > Speed Dial Numbers.

    Try changing it back to your wife's number.
    Changing it is not an option for me. There are 3 choices: Lock system, switch application and close...and anyway, she already likes my 2nd choice ... from "A" for Amy to "L" for Lambchop...
    Last edited by eBud; 10-09-09 at 03:44 PM.
    10-09-09 03:38 PM
  21. sariyo's Avatar
    hiii guys....

    I have the same problems but no more.....here are the tricks

    1. try to download a themes that support 'N' for assign bbm
    2. after downloading themes, see the bbm icon (read the letter below bbm icon) if it written "BlackBerry Messenger" that means you can assign 'N' for bbm.

    after that, you can change to your old themes and see what happend
    11-02-09 05:35 AM
  22. david.carty's Avatar
    I have a 9700 and this is the same - am I correct in thinking it could be to do with the name has chnaged

    On my old 5.0 900 BBM was called BlackBerry Messenger and the N shortcut key works - whilst ont he 9700 it is called BlackBerry PIN or something

    Is it possible to rename the app text?
    12-31-09 07:20 AM
LINK TO POST COPIED TO CLIPBOARD