1. mdukshtein's Avatar
    I recently upgraded to os 7.1 bundle 921 and basically had everything gone. When i go to setup and click email accounts, it doesn't proceed to the next screen. Everything else on set up works (i.e bbm, clock, wi-fi, bluetooth) but nothing happens when i click email accounts. Any help?
    03-28-12 12:51 PM
  2. Matt_8900's Avatar
    What Blackberry are you using? There is no 7.1 for the Torch 9800...
    03-28-12 02:22 PM
  3. ronnel.gacutana's Avatar
    For whatever blackberry it may be, all you need to do is to call your carrier and have your Service Books for that email be sent to your phone via OTA, It may still be active on your phone but not in sync with your OS.

    If you wanna check if your old email service books are still on your phone:

    Go to Options > Device > Advanced System Setting > Service Books then look for:
    email@domain.com[CICAL] and email@domain.com[CMIME] and delete them then
    Go to Options > Device > Advanced System Setting > Host Routing Table > press BBMenu > choose Register Now


    Go back to set up and choose your email... Enjoy!
    03-29-12 03:09 AM
  4. penguinknot's Avatar
    None of the options listed for this post ended up working for me. I was, however, able to find a site that worked perfectly. Just go to www.blackberry.com/integrate and setup your email account there. I still can't click on the Internet mail accounts in account settings but have my email account working. I linked to the site to make future changes...
    10-14-13 08:45 PM
LINK TO POST COPIED TO CLIPBOARD