1. Neil_before_Zod's Avatar
    Hi,

    I have returned from holiday and I can now not send or receive bbm's or even connect to the bb app world!

    Help!
    10-10-11 10:39 AM
  2. Phill_UK's Avatar
    You and millions of others

    There's a massive BIS outage across Europe, Africa, Middle East and India at the moment.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 10:41 AM
  3. laurah2215's Avatar
    No fear, you're definitely not alone as Phil_UK stated. Check out the General forum for more info. You'll see widely reported BIS outages.
    10-10-11 11:17 AM
  4. Phill_UK's Avatar
    It finally made the CB front page too... http://m.crackberry.com/blackberry-s...k-server-blame

    Posted from my CrackBerry at wapforums.crackberry.com
    10-10-11 11:21 AM
  5. audio_engr's Avatar
    hey RIM engineers, get on ur @$$ & get that server at Slough workin' - will ya ?

    We are all S U F F E R I N G ... across continents ...
    10-10-11 11:29 AM
  6. Batter Pudding's Avatar
    As they say in South Park, The Movie.... "Blame Canada...."
    10-10-11 11:47 AM
  7. Elite1's Avatar
    Hahaha! Terence & Phillip FTW!
    (Man I haven't thought of that in yrs… Although sometimes when clinking glasses I almost compulsively blurt out, "Cheers, F--kface!")

    Ahem. Back on topic…

    Is the outage still persisting?
    10-10-11 01:51 PM
  8. Elite1's Avatar
    It finally made the CB front page too... http://m.crackberry.com/blackberry-s...k-server-blame

    Posted from my CrackBerry at wapforums.crackberry.com
    Were you affected at all Phill?
    (I note the highlighted portion)
    10-10-11 01:55 PM
  9. Phill_UK's Avatar
    Were you affected at all Phill?
    (I note the highlighted portion)
    Yeah, we're still down over here Noah... 12 hours and counting so far!

    I've been on wifi all day, which is working fine for browsing. Just email/BBM etc. that's being affected.
    10-10-11 02:11 PM
LINK TO POST COPIED TO CLIPBOARD