1. shishid's Avatar
    Hi everyone...I'm having problems sending pics through BBM and email.

    I go through the usual steps...send>picture>select my picture....but when I go to select the picture, it only allows me to view it, but won't send. I've also looked at the menu, no options there to let me send either....what do I do?

    I've only had this problem with this phone, my other BB worked fine and had the same steps. Also, my friend has the same phone but she has no problems :S

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-10 12:59 PM
  2. Phill_UK's Avatar
    Sending pics via email is simple, but it's not done the way you describe.

    Just highlight a pic in your media folder, hit Menu > Send > Email

    The pic is then attached in an email and you just fill in the sender's address.

    I don't do BBM, but I presume the method is pretty similar.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-10 01:17 PM
  3. Phill_UK's Avatar
    An even easier way is to compose an email as usual, then just hit Menu > Attach > Picture and select which pic you want to send. Both these methods give you the option to scale the picture as desired.

    Posted from my CrackBerry at wapforums.crackberry.com
    Last edited by Phill_UK; 12-17-10 at 01:26 PM.
    12-17-10 01:23 PM
  4. shishid's Avatar
    That's how I usually attached pictures to my emails with my Curve, but when I follow the same steps with this phone I hit Menu > Attach > Picture> camera pictures....but when I selsect the picture I want to attach it only lets me view it, does not select it to attach. When i hit the BB button for the full menu, all I get are viewing options.

    Also, with my curve, there was an options when you were viewing pic in the BB menu called 'send to messenger contact' and it would allow me to send it to BBM contact, but not on this phone
    12-17-10 01:29 PM
  5. Phill_UK's Avatar
    I don't know what's happening here

    I just tested the above methods and all the options are there on my phone, and each time the pic was successfully attached and sent via email.

    It's a long shot... but try a battery pull and see if those options return.

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-10 01:46 PM
  6. shansmi's Avatar
    What OS are you using. When I am in an email and choose attach pic, then all my pics show up. Once I select on I get a "size" prompt. Click ok and I am back at the email with the pic attached ready for sending.

    Are you on BIS or BES?

    Posted from my CrackBerry at wapforums.crackberry.com
    12-17-10 01:46 PM
  7. shishid's Avatar
    i jsut upgraded from the curve the other day, it has the new OS.

    I'm not very technically savy...so forgive me for not knowing what BIS or BES are...
    12-17-10 01:51 PM
  8. aubzster's Avatar
    I have a 9800 Torch which runs OS 6 and I can't send pictures using BBM
    Any suggestions?
    07-28-11 02:42 AM
LINK TO POST COPIED TO CLIPBOARD