1. donyyc's Avatar
    I've had some difficulty sending along a BBM photo from the Bold 9900 Media>Camera Pictures>Send>BBM Contact feature. When a photo is highlighted, then a BBM contact selected and a comment is added, the Send command appears to work but the BBM message is never sent. Once I click Send, it seems to hang with a "Sending picture . . ." message.

    While the procedure seems to be a little more complicated, sending the photo from a BBM contact via the Send>Photo command seems to work, as long as you send the message from both the photo dialogue box and the original BBM message. The photo comment dialogue box seems to hang with the "never-ending" sending picture message, while the main send button seems to work.

    I've been working with TELUS tech support and have determined that it dosen't appear to be a network issue. I am able to send/receive text BBMs with no problem, as well as am able to send/receive SMS text and SMStext/photo messages.

    Might this be a BB OS7 software issue?
    08-30-11 12:03 AM
  2. snickdog's Avatar
    During the hurricane/tropical storm i was sending pictures via BBM to my buddy in NC without issue...
    08-30-11 12:06 PM
  3. billyg072's Avatar
    maybe you already upgraded to the newest vers of bbm? i read few days ago that the newest vers of bbm bring some probs for os7 user who want to send pic to other os (os 6 and so on).
    08-30-11 12:16 PM
  4. Fnord's Avatar
    What OS and BBM verison are you running?

    I'm on stock for both, on Rogers, and have no issues sending pics - do it all the time.
    08-30-11 12:24 PM
  5. Coffee Addict's Avatar
    I have this issue on my 9700, just got bold 9900 few hours ago. Should try that out.
    08-30-11 12:27 PM
  6. obaquerizo's Avatar
    i have that issue in a 9780 that i can't send any pictures in any method from bbm, when i have to push the send button i can't be able to highlight the send button to push it wierd
    08-30-11 08:14 PM
LINK TO POST COPIED TO CLIPBOARD