1. Murtz316's Avatar
    Hey there,

    Just transferred from Storm 1 to Storm 2.

    I can't see the photos of my contacts on BBM. On my Storm 1, if they didn't have a pic, it just used the one from their Facebook link.

    Anyone have same problem?
    05-28-10 03:15 PM
  2. Roweazie's Avatar
    It you just process a transfer allow it at least 30min to complete the transaction. If I install a new os and restore contacts from dm, sometimes it takes more than 30min. If its more than a day, then there's not much u can do other than try to delete and send an invite.

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 03:24 PM
  3. Murtz316's Avatar
    It's been about 24 hours. Still nothing on BBM contacts.
    05-28-10 04:02 PM
  4. Roweazie's Avatar
    What bbm version are you using? You can attempt to restore it again. Are you having problem on all your contact or just most of them?

    Posted from my CrackBerry at wapforums.crackberry.com
    05-28-10 04:04 PM
  5. evilkefz's Avatar
    easy fix...... Go to Options on Messenger, Do a Backup to your Media Card.... then go and do a restore, this will force the contact photos to load, maybe not all of them, but a majority, thank goodness on this 5.0.1.17 im using it fixes that issue
    05-28-10 05:42 PM
  6. evilkefz's Avatar
    last if not least, do a broadcast and ask everyone to resave their profile photo, *some may fuss but this also works*
    05-28-10 05:43 PM
LINK TO POST COPIED TO CLIPBOARD