1. lynx119's Avatar
    For some reason I can't recieve pictures via bbm anymore. I see the small thumbnail of the picture someone sent me, but when I click accept it just shows the recieve bar at 0% and it never changes. Anyone else experience this? I tried a battery pull and even removed and redownloaded bbm. I can recieve pix messages just fine.
    10-31-09 09:31 AM
  2. WhoolioPreludee's Avatar
    Yup same here . But on the sending side. Verizon getting on rim's @s$ for stepping on their toes for mms profits?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 09:40 AM
  3. bodberry's Avatar
    For some reason I can't recieve pictures via bbm anymore. I see the small thumbnail of the picture someone sent me, but when I click accept it just shows the recieve bar at 0% and it never changes. Anyone else experience this? I tried a battery pull and even removed and redownloaded bbm. I can recieve pix messages just fine.
    Experiencing the exact same thing here. Haven't been able to figure out a fix. Guessing it is a Verizon thing.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-31-09 09:50 AM
  4. mabellboi's Avatar
    it's no longer sending the file instant like it did pre 5.0... i was trialing this last night with my partners storm and mine side by side... i sent one file to him and instantly accepted the transfer request but nothing happened... both just sat there saying sending/receiving...

    I then tried a 2nd send file on top of the first, and that transferred within a couple seconds of accepting the transfer on his berry... the original transfer you ask? JUST SAT THERE DOING NOTHING....
    10-31-09 09:52 AM
  5. pltaylor's Avatar
    Not VZ only. Can't receive them on my T-Mo 89
    10-31-09 09:53 AM
  6. lynx119's Avatar
    I had 3 pics sent to me at once and none of them went through.
    10-31-09 09:53 AM
  7. kazmi's Avatar
    I found a workaround...this is a known issue with BBM 5.0....to be able to send like before in 4.7, add the person you want to send it to to a blackberry group...once done, you will be able to send them the pic instantly as before without them having to accept it.....works better than the native method....
    10-31-09 09:54 AM
  8. wcmarchese's Avatar
    I'm having the same problem, too. Sometimes it works, and sometimes it doesn't.

    Hopefully there will be an update/fix, or 5.0 itself will fix it. Guess we just have to wait and see. Surprised this wasn't found sooner.

    WCM
    10-31-09 10:20 AM
LINK TO POST COPIED TO CLIPBOARD