1. j_em's Avatar
    My Bold started acting up the other day, I can send messages to others without issue- but e-mails, SMS and BBM, messages sent to me don't seem to be coming through..

    Every hour or so, I'll receive a barrage of messages and e-mails from various people at once, who all they inform that the messages were sent half an hour to an hour earlier. My BBM contacts will tell me that the messages show as undelivered on their phones.

    This is also the case when I reboot my Bold; I'll receive all messages sent to me in the time period preceding the last reboot, at once.

    I'm wondering what the issue here could be...software? Is my berry toast?
    02-07-10 10:33 PM
  2. reck0n3r's Avatar
    02-07-10 10:55 PM
  3. hootyhoo's Avatar
    I would at least start with resending the service books. If you're on 5.0 you can do this from your phone. Open the set up icon then email > menu > service books > send service books. If you aren't on 5.0 resend them from your carriers website.

    Then reregister the host routing tables. Options > advanced options > host routing tables > menu > register now.

    Posted from my CrackBerry at wapforums.crackberry.com
    02-07-10 11:19 PM
  4. bitaddict's Avatar
    If you're on Cingular then go down to the corporate store and get a replacement sim card. It's free. i had the same problem and it fixed it.
    02-08-10 01:14 AM
  5. myfirstberry8100's Avatar
    Sometimes it could also be with your carrier provider connection problems. may be you want to call their customer support Representative once to know whats going on to know more better of the issue.
    02-08-10 01:25 AM