View Poll Results: WHO HERE KNOWS WHAT I'M SAYING

Voters
1. You may not vote on this poll
  • yeah, completely

    0 0%
  • sort of, you need to be clearer

    0 0%
  • er, what?

    1 100.00%
  1. ahyougotme's Avatar
    So i had 5.0.0.33 since the leak and though it worked, i was never really a fan of the interface. I decided to try to download .55 last week as i heard it fixed a lot of the speed issues and when i did, no icon. The download completed and i did a full reboot. so i rolled back to 4.7 via desktop manager and the icon reappeared, but i couldn't select it. Somehow i found a .33 link and downloaded that version and it worked. Well once again i find a newer bbm (5.0.0.56) and want to upgrade desperately, and i still won't get an icon. WTF dudes? I'm running 4.5.0.175 no hybrid and would really like to enjoy bbm again. thx for the help.
    12-22-09 03:48 PM
  2. AZBBFAN's Avatar
    12-22-09 03:49 PM
  3. ahyougotme's Avatar
    that would be a great source if i was complaining about not being able to USE the program, but i cannot get it to LOAD. it has to load before i can tell if my pin is down right? i dont think the service has anything to do with my icon gone missing or my not being able to open the application.
    12-22-09 04:55 PM
  4. ahyougotme's Avatar
    bump.

    still can't get the new messenger to load.
    even got a replacement device running .170
    how did you guys get the new messenger on your devices?
    01-01-10 12:46 PM
  5. 2wice's Avatar
    did u first uninstall bbm from your phone? check the application list and see if any version of bbm is listed, if so, uninstall it, reboot, then download the new bbm from blackberry.com/messenger
    01-06-10 12:48 PM
LINK TO POST COPIED TO CLIPBOARD