01-13-10 02:55 PM
47 12
tools
  1. Accidental Post's Avatar
    okay i will attempt to clarify this mystery. When RIM released the new BIS it "fixed" the gmail issue that when you send an email you get a copy mailed to yourself this was due to the fact that GMAIL uses the "all" box for sent and received mail. Prior to this "fix" you had to set the filter manually on the BIS to NOT get every email back that you sent. The filter settings were to block any email sent from (insert your gmail address here) when the new BIS version was released they just put this rule in by default. This is why you cannot email yourself with gmail. it is NOT a gmail issue it is a BIS issue.
    07-27-09 05:06 PM
  2. usood89's Avatar
    I have the same issue!!!!

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-09 05:11 PM
  3. Lanny84's Avatar
    I have the same problem on Sprint. If I need to send something to myself I'll just send it to my blackberry e-mail address from my gmail address; that seems to work fine...
    07-27-09 05:26 PM
  4. princessfortheday's Avatar
    okay i will attempt to clarify this mystery. When RIM released the new BIS it "fixed" the gmail issue that when you send an email you get a copy mailed to yourself this was due to the fact that GMAIL uses the "all" box for sent and received mail. Prior to this "fix" you had to set the filter manually on the BIS to NOT get every email back that you sent. The filter settings were to block any email sent from (insert your gmail address here) when the new BIS version was released they just put this rule in by default. This is why you cannot email yourself with gmail. it is NOT a gmail issue it is a BIS issue.
    I tried to help out with this, too- I don't think anyone is listening.
    07-27-09 05:27 PM
  5. dgroff's Avatar
    I don't think this is a blackberry issue at all. I use google apps (which is gmail) for my business and the same thing happens in outlook. If you send yourself an email it will not show up in you outlook inbox (if you send it from a different gmail or google apps address it will). If you then log into your webmail you will see the emails stuck in you webmail inbox. They will stay there until you delete them and will never be downloaded by outlook for some reason.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-09 11:17 PM
  6. nrlehman's Avatar
    Just a quick question, why is this such an inconvenience? Trust me, this "solution" is the lesser of two evils. Back before, you used to receive a copy of everything you sent (If you didn't have the filter in place, looks like I can remove mine now). Now we just have to deal with the fact that we can't send ourselves emails from that same account. If this an issue for you, simply create another email account with gmail, bb, or whatever and just send it from that one, not really a problem! Hope that helps!
    Last edited by nrlehman; 07-28-09 at 12:24 AM.
    07-28-09 12:18 AM
  7. slvrscoobie's Avatar
    i noticed this tonight when i was testing Gmails huge text email thing... never got my message. Wondered why. now I know
    I did set up those email blocks before, but could still email myself..
    Now ill just IM myself instead of emailing..
    07-28-09 12:42 AM
  8. Accidental Post's Avatar
    I tried to help out with this, too- I don't think anyone is listening.
    This thread is actually funny now the answer to the problem was posted here twice and nobody read it. Lol.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-28-09 08:50 AM
  9. abe1234's Avatar
    Thanks for some people who replied and at least solved "why" one can't email yourself. However, just a note, when you send yourself an email from the blackberry, if you receive in your messages your sent emails then you should have that email there as well as a sent message so you still have the info-attachments there.

    The problem only occurs when you send from the PC to your yourself, that's when you don't receive it on the blackberry. The only way to avoid this problem is to use a different account to send to yourself. At least until they change the settings.

    07-29-09 09:12 AM
  10. andyriot's Avatar
    as a simple solution, why not create a free blackberry email and set it up on your device as well, then instead of emailing from gmail to gmail, email from gmail to blackberry both of which will be on your device. and you can keep the blackberry one for specifically that task.
    07-29-09 09:21 AM
  11. firsty's Avatar
    You can also txt yourself from email.
    An example such as : xxxxxxxxxx@txt.att.net usually works.
    07-30-09 02:52 PM
  12. Moof's Avatar
    This actually is an inconvenience now with the Enhanced Plugin.

    In the new threaded message view, you lose the ability to see parts of the thread that you wrote while on the PC.

    So, when Gmail/BB/whoever made the old "filter" solution permanent in BIS 2.6, it seemed to solve problems, but now it causes problems. I would like to get messages I sent from Gmail on my PC in a thread to appear on my BB when I walk out of the office. You could have done this in the old days before the filter was hardcoded.

    So, the most innovative feature of this Enhanced Gmail Plugin is crippled.
    09-01-09 12:43 PM
  13. freudianslip8's Avatar
    It's not a bug with the Tour, or a bug at all. It's just the way the server is set up-as of BIS2.5 you cannot send yourself an email on Gmail.
    You can send emails to yourself on GMAIL. I do it all the time and am now very frustrated that I the emails I send to myself do not show up on my BB, but do on GMAIL. I was told this was part of the "fix", but I want it unfixed! Any ideas?
    10-14-09 11:50 AM
  14. freudianslip8's Avatar
    That's so weird - cause I just did! Wonder why I can but no one else can? It still doesn't solve my problem of not being able to send emails to myself and get them on the BB.
    10-14-09 11:53 AM
  15. tdrus1's Avatar
    as a simple solution, why not create a free blackberry email and set it up on your device as well, then instead of emailing from gmail to gmail, email from gmail to blackberry both of which will be on your device. and you can keep the blackberry one for specifically that task.
    This is the best solution, thanks andy.
    10-18-09 05:41 PM
  16. onelowvoltage's Avatar
    I'm glad I found this thread. I've been trying to send myself emails for the last week or two and it's been driving me nuts. I have two yahoo accounts on my phone. I try to send an email and I just get the red x next to the message and it never gets sent. I tried a 3rd yahoo account I don't have ( or didn't think was ever on the phone) and got the red x. Bugger. I tried a 4th yahoo address (yep, I have a few of them) and that one worked. Dumb, just dumb. I'm going to figure out how to log into verizon's bis and change the filter.
    11-21-09 05:41 AM
  17. patrickrho's Avatar
    I was so furious when I got my tour. It was my first blackberry and i wanted to test the push functionality of the blackberries.

    So I emailed myself some test emails and it would never come to my blackberry!

    I thought something was wrong and I was about to call Sprint when I got an email on my device from somebody else.

    Then I figured... I can't receive emails that I send to myself.

    To rectify this, I've always sent the emails to my sprint blackberry email and it gets delivered to my phone. Kind of annoying but it's not that hard to do.
    11-21-09 03:41 PM
  18. adam617's Avatar
    Funny how we get BBs because they have one of the more sophisticated emails solutions around and now we can't do something as basic as send an email to self. LMAO!
    11-21-09 09:10 PM
  19. Denise in Los Angeles's Avatar
    Make an email account using Inbox.com and add it to your phone. It works all the time for me to email myself.

    I actually use the inbox.com account for my crackberry.com email.
    11-21-09 09:15 PM
  20. manningfan10's Avatar
    i have the exact same problem
    11-22-09 11:15 AM
  21. bbbewguy's Avatar
    Funny thing is, Ive been able to email myself on gmail and it reaches the phone.....until yesterday! I added a work email to the phone and gmail stopped the self-emailing thing. This sucks.
    12-08-09 11:45 AM
  22. prc11375's Avatar
    I understand from blackberry technical support that the reason you're not able to receive gmails that you send to yourself is due to the way that gmail manages its inbox and sent folder. This allows easier reading of "conversations" but is non-standard and makes it difficult for BB email to determine whether an email is an inbox item or a sent item when you send yourself a message. They suggested setting up a separate email account for this purpose.
    01-13-10 02:55 PM
47 12
LINK TO POST COPIED TO CLIPBOARD