01-13-10 02:55 PM
47 12
tools
  1. EvTurn's Avatar
    I have verizon and recently got the blackberry tour. I've synced it with my gmail account. My only problem is, no matter what I do, whenever I send an email from that gmail account to that same gmail account (sending an email to myself) i don't get receive it on my blackberry. In my gmail account i receive my email to myself, but my blackberry doesn't receive it. I also have the settings set to show my sent mail, which it doesn't do either. I've tried configuring BIS and everything. I'm lost.
    07-20-09 02:13 PM
  2. PooThrowingMonkey's Avatar
    Log on to your carrier's BIS site and check the filters.
    07-20-09 02:16 PM
  3. EvTurn's Avatar
    i have, there are no filters set up. it's weird because not only should i be the sender of the email, but i should be the recepient as well. and it's blocking both. yet i receive email fine from anybody else.
    07-20-09 02:30 PM
  4. venomgirl's Avatar
    contact gmail.....or login to your bis account & try resending svc books....that's a weird one
    07-20-09 02:32 PM
  5. EvTurn's Avatar
    thing is, on gmail. it works fine, it's just not making it way to my phone.
    07-20-09 02:34 PM
  6. Syco54645's Avatar
    mine is the same way on vzw bis if that helps.
    07-20-09 02:35 PM
  7. EvTurn's Avatar
    how can we change this so we can email ourselves as a way of getting photos and copies of emails on our devices? this is outrageous!
    07-20-09 02:50 PM
  8. EvTurn's Avatar
    i just download the gmail app for blackberry, but i can't download attachments. I'm completely stuck. I've set up filters to send me anything i've sent. I've resent service books. Somebody please help me.
    07-20-09 03:58 PM
  9. rossini's Avatar
    exact same thing happens for me. noticed it yesterday. any emails to my self (i often am online and go to gmail and email my self something so I get it on my phone) and it never comes through. go into gmail for blackberry app and it is there, as it is on my web based gmail, but it refuses to reach my phone. definately an issue with the tour.
    07-20-09 04:03 PM
  10. b.asagba's Avatar
    mine is the same exact way with gmail. i try to email myself from gmail put it does not work. funny tho the sent messages work tho so i usually just send it and then open up sent messages to retrive wat i wanted. works in yahoo mail tho
    07-20-09 04:54 PM
  11. EvTurn's Avatar
    so do people believe that this is a bug with the Tour? and it's unfixable until the make a patch?
    07-20-09 06:21 PM
  12. princessfortheday's Avatar
    It's not a bug with the Tour, or a bug at all. It's just the way the server is set up-as of BIS2.5 you cannot send yourself an email on Gmail.
    07-20-09 07:03 PM
  13. EvTurn's Avatar
    i could on the Curve. is this something they plan on changing?
    07-20-09 07:22 PM
  14. Addict_of_Berries's Avatar
    I have the same issue, it didnt work on my Storm either for whatever thats worth.

    But, if all im trying to do is get pictures and the like from my PC to my handset, I just plug it in to the PC via USB and open the SD card folder on the handset and copy and paste whatever it is I need on my Tour/Storm.

    The same can be done for saved emails on my Gmail account, just dl them to the desktop and copy and paste via USB.
    07-20-09 07:45 PM
  15. princessfortheday's Avatar
    It has already changed. I'm not aware of anyone post BIS 2.5 who can email themselves on Gmail.
    07-20-09 07:45 PM
  16. EvTurn's Avatar
    why would they try to make such an inconvenience? it even can tell if im emailing from another gmail account that linked to my primary. it refuses to show up on my blackberry as a sent or received email. i find this to be such a setback.
    07-20-09 08:13 PM
  17. EvTurn's Avatar
    you know whats even more frustrating? the fact everyone is complaining how they don't want their sent messages. and i can't even get mine.
    07-21-09 01:00 PM
  18. Tdubby's Avatar
    I just added it on mine to test for ya and it doesn't allow me to send mails to myself either on my 8330
    07-21-09 01:12 PM
  19. princessfortheday's Avatar
    you know whats even more frustrating? the fact everyone is complaining how they don't want their sent messages. and i can't even get mine.
    If you mean that you want to see what you have sent from your email (Gmail or other) account on your phone, you can do that. Go into your email, and then into options, and then general options. For "hide sent messages", make sure it says "no", save it, and you will see what you sent.
    07-21-09 01:32 PM
  20. EvTurn's Avatar
    thanks, but i already have "No" selected. and it's still not showing them. the thing is, im not even receiving them. if i send an email to myself i am both the recipient and the sender. I'd understand if it didn't show that i sent the email, but im not even receiving the email i send as a recipient. it's literally as if it's blocked.
    07-21-09 01:43 PM
  21. princessfortheday's Avatar
    Sorry about that- was hoping I could help! I would delete the account through your BIS and then re-set it up.
    07-21-09 01:51 PM
  22. EvTurn's Avatar
    believe it or not, i've done that too. im stumped.
    07-21-09 02:02 PM
  23. JiveMasterT's Avatar
    They do this so you don't get a new message pushed to you every time you send one. It used to be the case that gmail accounts would push a copy of the message you sent from your gmail account or blackberry back to your device. I have filters setup to block emails from myself on my gmail accounts specifically for this reason. Looks like I can delete them.
    07-27-09 01:41 PM
  24. kwnd623's Avatar
    Same here too

    Posted from my CrackBerry at wapforums.crackberry.com
    07-27-09 01:53 PM
  25. martz.bill's Avatar
    yeah i have gmail with vzw and i can't send an email to myself either. wtf
    07-27-09 04:56 PM
47 12
LINK TO POST COPIED TO CLIPBOARD