1. F0nage's Avatar
    I don't want any calls to be forwarded to voice mail so I went to phone options > call forwarding > and selected forward all calls to do not forward.

    It lets me save the setting but it doesn't work. When I go back to phone options > call forwarding I see it's back to the way it was before.

    Anybody know why this is happening? It's OS 4.6 on an unlocked 8900.

    Thanks.
    01-25-10 04:41 AM
LINK TO POST COPIED TO CLIPBOARD