1. operababe1's Avatar
    Hello all , just bought a bold 9900 . cant access appworld as it says I need an updated version , which I cant access , as I keep getting
    a message that I have an invalid manifest or application descriptor and the MID let name is missing . Yikes ! Ive tried the whole recommended
    remove app/hard reboot thing and it hasn't worked . Im a bit lost now , don't know what else to try . Had the phone less than a week ; any
    suggestions plse ?
    09-05-13 09:17 AM
  2. pkcable's Avatar
    There are a couple things you can try. Have you tried hooking it up to Desktop Manager on your PC and seeing if it offers to update your device? If so let it do it, this MIGHT just fix you up. Also you may need to reload the OS, here's a blog that explains how to do that....

    How to Install or Upgrade to a New RIM BlackBerry Operating System (OS) with AppLoader | CrackBerry.com
    09-05-13 09:30 AM

Similar Threads

  1. Does Crackutil work on Z10
    By wrangler92 in forum BlackBerry Z10
    Replies: 3
    Last Post: 05-23-17, 09:05 PM
  2. I'm in China and I can't access Facebook, Twitter & YouTube
    By umarfmuhd in forum BlackBerry World
    Replies: 7
    Last Post: 12-29-13, 12:09 AM
  3. BlackBerry world won't load
    By drum in forum BlackBerry World
    Replies: 2
    Last Post: 12-12-13, 07:00 AM
  4. Proactive stance, populate App World
    By wout000 in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 09-06-13, 08:01 AM
  5. New update won't be released for 9900.
    By Sovereign17 in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 09-06-13, 01:26 AM
LINK TO POST COPIED TO CLIPBOARD