1. BuBBaBO's Avatar
    Hello

    I have a BlackBerry 9700 on the Rogers network. I have a BIS data plan with a "rogers.blackberry.net" email address. I am also using BESX for my mike@****.ca exchange address. All was well with AppWorld. I was able to log into "My World" with no issues. I had to wipe my phone and after re-installing AppWorld, I now get the error message "Cannot connect to BlackBerry Appworld Server. Make sure that your device is connected to the wireless network and try again".

    Any assistance would be greatly appreciated as Rogers is unable to assist me and I'd like to re-install my paid apps.

    OS - 5.0.0.351
    AppWorld - 1.1.0.33
    04-15-10 08:43 PM
  2. SharpeMTBR's Avatar
    I don't have an answer for you. I had a Storm 9500 and I cracked the screen so I got a new Storm2 from Best Buy with my Black Tie Protection Plan. I installed App World but I get the same "cannot connect to appworld server" message (even though all my paypal information is correct). It's pretty annoying since I'm trying to re-download my old apps I paid for. I've searched high and low all over the net for an answer and I can't find anything! Hopefully we can start something here and get it figured out.
    04-18-10 12:35 AM
  3. RDC111's Avatar
    I recently upgraded to 5.0 on my Tour. After about a week, it fried and I returned it to Verizon, received a new replacement with 5.0 pre-installed.
    The issue I have now is when accessing BB App World, My World, to retrieve my paid apps, after PayPal login while waiting for download, I receive a "cannot connect to blackberry app world server. check and make sure you are connected to the wireless network".
    After a few days of attempts to gain access I went to my Verizon store. After a lengthy conversation with tech support, they called RIM and there is a problem with OS 5.0. Their suggestion: downgrade to previous OS until a fix is made "probably withing 2-3 weeks"...
    04-18-10 12:33 PM
  4. SharpeMTBR's Avatar
    Okay quick update. I tried logging into app world tonight and it worked! I was able to download all my old applications. Have NO IDEA why it worked. I did nothing special (ie not after a batt pull, or talking to RIM, or anything). Hopefully it was something that was fixed across the board.
    04-18-10 11:29 PM
LINK TO POST COPIED TO CLIPBOARD