1. Starchest's Avatar
    Cause I downloaded the latest software and installed it but loader.exe is not recognizing it. And yes I deleted vendor file.

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-09 06:39 PM
  2. Starchest's Avatar
    Just because I have DM 5.0 I can't upgrade my 8310? That is absolutely lame.
    10-04-09 06:46 PM
  3. eve6er69's Avatar
    You can upgrade to the new 5.0 BBM.

    As far as having dm 5.0 you can update it if you disconnect your computer from the internet so the dm dosent ask the internet if your device is avail for that software.

    I had the same issue with dm 5.0 and trying to put the cell south os on my sprint curve.
    That is what I had to do

    Posted from my CrackBerry at wapforums.crackberry.com
    10-04-09 06:56 PM
  4. GooTz66's Avatar
    What?

    Where were you doenloading BBM5 from? You can download it OTA HERE

    DM should work with your device. What are you experiencing? Please be more detailed with your issues.Makes it easier for us to offer help. The more info the better!
    10-04-09 06:59 PM
  5. Starchest's Avatar
    I'm just asking because some sites say do not download if you are below 4.5.0.xxx
    10-04-09 07:01 PM
  6. rachel0179's Avatar
    It wont work on OS 4.5.0.131 and below.
    10-04-09 07:35 PM
  7. GooTz66's Avatar
    It wont work on OS 4.5.0.131 and below.
    Good looking out forgot about that!
    10-04-09 07:42 PM
  8. dictoresno's Avatar
    It wont work on OS 4.5.0.131 and below.
    incorrect, it will work on devices running 4.5.0.110, which is an OEM at&t OS for the 8310. i know it does, because i installed it myself on a friends device running it. and also, someone on here stated they got it to work OTA and run on their t-mobile branded 8320 running 4.5.0.81, or whatever their OEM OS is. but i havent seen that, but wont doubt it until i do see it or others say so.

    this makes be believe that only the 4.5.0.77 verizon 8330 OS is the only OS it will not work on. we tell people to goto .131 or higher on CDMA devices because i dont think theres any CDMA OS between .077 and .131.

    you can download and install BBM on an at&t 4.5.0.110 OS just fine.
    Last edited by dictoresno; 10-04-09 at 08:07 PM.
    10-04-09 07:58 PM
  9. Anston45's Avatar
    i have a question i have a blackberry curve 8330 on telus running 4.5.0.169 can i just run the bbm5.0.alx through the desktop manager without copying the cod files
    10-04-09 08:02 PM
  10. dictoresno's Avatar
    i have a question i have a blackberry curve 8330 on telus running 4.5.0.169 can i just run the bbm5.0.alx through the desktop manager without copying the cod files
    you need to copy ALL of the new files over to replace the old ones. why not just download OTA?
    10-04-09 08:07 PM
  11. denison1g's Avatar
    works fine and I'm running 4.5.0.81..

    Posted from my CrackBerry at wapforums.crackberry.com
    10-11-09 12:36 AM
  12. xliderider's Avatar
    works fine and I'm running 4.5.0.81..

    Posted from my CrackBerry at wapforums.crackberry.com
    Yes, I've heard that 4.5.0.80 is the minimum for BBM 5.0 (Basically, Verizon 4.5.0.77 users and below need to upgrade their OS).
    10-11-09 02:41 AM
  13. mahchuz32's Avatar
    you need to copy ALL of the new files over to replace the old ones. why not just download OTA?
    Where??? Is that link up there for all BBs??? What about if youre running OS 5.0 on the 8330??? Everyone said BBM 5.0 wasnt compatible for some reason some time back.
    10-11-09 03:46 AM
  14. racerx428's Avatar
    incorrect, it will work on devices running 4.5.0.110, which is an OEM at&t OS for the 8310. i know it does, because i installed it myself on a friends device running it. and also, someone on here stated they got it to work OTA and run on their t-mobile branded 8320 running 4.5.0.81, or whatever their OEM OS is. but i havent seen that, but wont doubt it until i do see it or others say so.

    this makes be believe that only the 4.5.0.77 verizon 8330 OS is the only OS it will not work on. we tell people to goto .131 or higher on CDMA devices because i dont think theres any CDMA OS between .077 and .131.

    you can download and install BBM on an at&t 4.5.0.110 OS just fine.
    I'm running 4.5.0.110, bbm 5.0 working fine on at&t 8310.
    10-11-09 09:23 AM
LINK TO POST COPIED TO CLIPBOARD